image not found img not found

Inovelli Community

Ask the Community


Topic Replies Activity
LZW31-SN Issues With Z-Wave Commands from Smartthings 6 January 21, 2020
Red On/Off 3-way Gets Confused (technical term) 6 January 20, 2020
4-way Wiring help 8 January 20, 2020
Dimmer with smart bulb 19 January 20, 2020
4/5 Way LZW31 and LZW30 w dumb switches: same problem, two circuits 6 January 20, 2020
Inovelli Switches Need More Testing 16 January 20, 2020
LZW30 - Disabling Relay 6 January 20, 2020
LZW31-SN, Smartthings led notification setup 1 January 20, 2020
LZW31 Turning on then Off Immediately 25 January 19, 2020
3 way, line to fixture, no neutral 5 January 19, 2020
NZW30 w/scene local control stopped working 2 January 19, 2020
LZW60 4 n 1 sensor 6 January 19, 2020
Help using inovelli red dimmer to controll inovelli RGB bulb using hubitat 1 January 19, 2020
LZW30-SN no longer sending scene commands 5 January 19, 2020
ST Automation possibilities? 1 January 18, 2020
LZW31 3-way but the primary is a 4-way switch 18 January 18, 2020
LZW42 zwave A19 bulb 23 January 18, 2020
LZW31 dimmer in single-pole, neutral switch wired to recessed LEDs flickering like crazy! 4 January 18, 2020
NZW31S Gen1 - Local Control no longer functions 3 January 18, 2020
LZW31 Home assistant Power reporting 5 January 17, 2020
LZW30 - Different LED color when off 4 January 17, 2020
LZW31-SN with GE 47896 Companion 10 January 17, 2020
Red Series Dimmer - Flickering at Full Load 9 January 17, 2020
Red Series dimmer & SmartThings newbie questions 7 January 17, 2020
Dimmer Switches | Random Shut-off Issue | Data Collection Thread 25 January 17, 2020
Zwave smart bulb not working with dimmer (possible root cause, but no solution) 1 January 17, 2020
Hubitat Bulbs LZW41 and LZW42 Drivers 25 January 17, 2020
LZW31-SN Possible Random Shutoff Solution? Also other weird behavior 8 January 17, 2020
Full power when turning on 4 January 16, 2020
Move LZW30 switch from 1 pole to 3 pole setup 5 January 16, 2020