3 Way Neutral not giving power to switch unless aux switch is on - LZW31

ah - ok, I switched the traveler and black of the 3 wire and oddly - I end up with exactly the same behavior. Which for me indicates how the dumb switch works.

Downstairs box (Line Box)
Input Line (2 wire from breaker):
neutral to 3-wire & inovelli neutral connector
line to inovelli Line connector
Output 3 wire:
red traveler from inovelli traveler connector
Black wire from inovelli Load connector
Neutral connected to inovelli neutral & input Line

Upstairs box (Load Box)
Input 3 wire (from Line Box):
red traveler connected to dumb switch (not common connector but same side)
black wire connected to dumb switch opposite red traveler
white neutral connected to output light load
Output light load:
black load connected to common on dumb switch
white connected to white from 3 wire

To me this is as per this diagram:

to confirm i should swap the Load and traveler on the inovelli switch side (Load and traveler both in the 14/3 3 wire)
swap the load and traveler on the dumb switch side (Load being the load to the light - currently connected to common, and traveler from the 14/3 3 wire)

Load should stay on the “COM” at Box B (in wiring follows the drawing you posted). You can either swap at the Inovelli switch or dumb switch. The swap would be for the load/traveler from Box A. It would be the same if you swap it on either side. Just trying to get the auto detect to work better. Honestly, AUX Switch may work the best.

understand if i switched the red/black in the 3 wire it would have the same result on either end, but I wanted to check if you meant in the 3-wire 14/3 or red/black on the common side of the dumb switch as that would make a difference.

I think its time to try a new switch and see if that solves the issue

1 Like

on the 14/3 wire.

ok, so I have another exactly the same set up in another part of the house I just installed a LZW30-SN and it has the same issue.

However, using an AUX switch (GE) where the 3 wire blacks are connected and only neutral and traveler are connected to the AUX switch works fine - in both locations. This would indicate there is an issue with the LZW30-SN using the dumb switch set up.

Parameter 13 doesnt seem listed in the manual - and 12 I only have ‘Manual’ or ‘Auto’
Buying an extra AUX switch does somewhat defeat the point after spending $400 on inovelli switches as they can use dumb switches - any other thoughts?

Parameters 12 and 13 are related to energy reporting. This has nothing to do with the function of the switch. Not sure how that came into consideration. Could you be using the wrong driver?

i assumed 12 taps / 13 taps correlated to parameters
parameter 13 in “load type” for LZW30-SN - [0] - Automatically Detect
[1] - Manual Set for Specific Load Type

I completed the set up - 12 taps, set neural
13 taps, set dumb

I completed this again to be certain, and the relay is clicking both on and off, BUT, when the DUMB switch is OFF despite the relay clicking the light does not turn on. When the DUMB switch is ON - inovelli works as expected

Do you have a dimmer or a switch? This thread originally pertained to the dimmer but the model number you posted is for a switch.

The switch does not have a setting for a load type because it is neutral only. The switch also does not have a configuration for the switch type because it is supposed to auto detect.

In any event the parameter that you were referring to has nothing to do with neutral for non-neutral, or two-way or multi-way configurations on the switch. You may have inadvertently set some parameters. I’d suggest that you factory reset the switch and see what that does. Long press 20 seconds on the config button.

The parameter 13 that you are referring to was added in a subsequent firmware release. It pertains to special T8 loads, it does not pertain to neutral or non-neutral, or to a single or multi-way configuration.

A T8 load pertains to a fluorescent load, so unless you are switching fluorescent lights I would not think that this would apply. However, it couldn’t hurt for you to try that setting in both positions. The values are 0 and 1. I would set that parameter from The hub if you can.

ok good to know - right now i’m using an AUX switch to solve the problem, both 3-way scenarios (on both firmwares 1.20 & 1.22) have the issue that the dumb switch does not work as expected.

EDIT - is it worth filing an issue?