3 ways with GE enbrighten not working


I’m in the process of putting red series everywhere in my home.

It works relatively well, including for the few 3 ways… except for one!

The main switch works as expected, but for an unknown reason the GE Enbrighten switch has no effect. I tried replacing it with another one in case the switch was broken, but I get the same result.

The Inovelli switch is configured as a 3 ways momentary switch, like every 3 ways in the house.

While I don’t know much about the subject, I still used a multimeter to try to figure out if something was wrong. On the other 3 ways, there’s ~50V between the neutral and the traveler. For this particular switch, 0V and it’s even beeping as if there was a short.

Does anyone know what could be going on?

Thank you very much in advance.

Please try setting the configuration to non-neutral/load only -> Save ; then reset the configuration to neutral (assuming netural) and 3-way momentary -> Save. I use my hub and have had zero issues. Worst case scenario, maybe exclude/reinclude the switch.

Thanks for the suggestion.
I tried it but nothing changed :frowning: