image not found img not found

Inovelli Community

4/5 Way LZW31 and LZW30 w dumb switches: same problem, two circuits

After banging my head against the wall, I figured I’d post here and see if anyone can help. I’ve triple checked wiring, but maybe I missed something.

I have two lighting circuits (one 4-way, one 5-way) with dumb switches that won’t perform as expected and are exhibiting similar behavior. Line and load in separate boxes. Basically, both smart switches (LZW30 and LZW31) are definitely wired to hot + neutral and are definitely powered the whole time. I’m running Home Assistant and used the modified open zwave files, so both switches appear properly in HA.

If the smart switches are on, the remaining 2/3 switches work as expected (you can toggle them on and off and control the lights). However, if you toggle off using the dumb switch, the smart switch remains in an on state, but the lights go off. Similarly, if you toggle off with the smart switch, the dumb switches won’t work.

It’s as if the smart switch is acting as a SPST switch and ignoring the traveler. This does not strike me as a wiring issue, but a switch config issue, but I can’t find any setting that works? Setting switch type on the LZW31 to “3-way toggle” does not fix it (and the LZW30 apparently doesn’t have that setting? So maybe I have some funky wiring setup that isn’t obvious to me? (my first home, though I’m generally electrically/electronically capable).

I’ve read this before. Supposedly the Black series is supposed to automatically “figure out” if its a 1-Way or 3-Way. I’m sure you’ve seen that to the switch a 3-way is the same as a 4-way is the same as an N-Way.

I wonder if it might help the switch figure out that its on a 3-way circuit if you set the dumb switches to put a load on the traveler output. Then cycle circuit power. Its a long shot but please let me know if it works as I’ve seen others in the same situation and it bugs why Inovelli doesn’t go into more detail on this (unless its there somewhere and we’ve missed it).

John

UPDATE After my post I found this thread… Parameter 22 on black?? Yet the instructions do not list parameter 22 for the black. Are you able to change Parameter 22 in your hub, maybe it really does exist.

Thank you for the response.

On the LZW31, I had already changed Parameter 22 to: “3 way toggle” and it didn’t work, but I just tried again and now the LZW31 is working with Param 22 on “3 way toggle” and Param 4 at ‘15’ (all), so maybe it just had not updated the config yet. However, there is a pretty noticeable delay compared to my Zooz switches when using the dumb switch to trigger the LZW31.

The LZW30 is still not working and does not have a Parameter 22. I tried doing the 20 second “factory reset,” but no dice. Upon further troubleshooting, I’m noticing it actually does this:

Manually turn smart switch “on” (led bright). Turn dumb switch on and light turns on. Turn off dumb switch, light goes off + smart switch goes “off” (LED dim, still has power, but in off state). At that point, neither the dumb switch nor the smart switch will singly turn the light back on. You have to flip both. More important, you have to flip the smart switch first. If you do dumb switch then smart switch, you have to flip a dumb switch again to get light.

Further update:

I did circuit breaker reset as you suggested and it may have fixed it. It seems to be functioning as expected, except that turning a dumb switch off has a several second delay before the smart switch registers the state change. If you go to the smart switch during that lag period and switch on, nothing happens. Hit on again and it will eventually work.

Glad you got it going (at least the one). BTW Other posts have noticed that Parameter 22 often doesn’t “take”. Some retrying seemed to ultimately be successful. Do you know if you set Param 22 to 1 or 2? both are 3-Way but 1 is for use with a “dumb” switch and 2 is with a Aux switch.

On the LZW30, can your hub set Parameter 22 even if it says there is none? Who know, stranger things have happened.

John

Home assistant does have this capability. You can do it through the services tab.