Aux switch responding weird

I have an inovelli switch setup in a neutral 3 way configuration with an Aux switch. I’ve followed the instructions to program my inovelli switch to use the aux switch, and when I use the aux switch I can hear the inovelli switch turn on and off, and see the LED go up and down. However, when using the aux switch the light does not always respond. It will always turn off, but if I press up to turn it on I have to press once, and then hold it for a second for the light to turn on. Is this normal? The smart switch works flawlessly.

Definitely not normal. By chance do you have the minimum dim setting set? E.g. set min dimming to 35% or any number? It’s weird you have to press and hold. That to me the lights don’t have enough voltage to turn on. So if you increase min dimming, it may help.

It doesn’t explain why it works from the switch all the time.

1 Like

No dimming settings applied that I know of, and I’m using neutral so the min wattage shouldn’t matter? The aux switch is controlling the main switch without delay. But the light doesn’t always want to come on. It has to be a specific on/ off/ hold/ double tap to get the light on from the aux.

Have you figured anything out with this? I’m having a similar issue from a couple of my aux switches. (GE/Jasco 46199)
Ironically, I have a 4-way configuration with 2 of the same aux switches that works flawlessly, but my 3-way configurations are having issues.

Just saw this but I’m not where I can confirm. According to Inovelli, when you’re paired with an Aux you should NOT hear the relay in the dimmer click (only when used with a dumb switch). So this suggests to me that the Inovelli’s setting for the other switch type is not correct.

There have been some reports of settings not “sticking” or displaying incorrectly. I’d try tinkering with parameter 22. Change it to an incorrect setting and put it back, etc. Or try setting it at the switch.

I think I got it figured out. The LZW31-SN (or at least the ones I have) are not configured to use a neutral by default. I was able to change this by setting the “AC Power Type” parameter to neutral. (setup, 12x config, 1x up, save) I had already set the “Switch Type” parameter to multi/aux (setup, 13x config, 2x up, save), but needed to specify the neutral wiring as well. My 3-ways seem to be working as intended now. I guess I did that on my other switch and forgot, lol.

Relevant support article:

1 Like