Blue Dimmer/Switch returns to 100% a few seconds after adjusting level

I’m using a Blue series dimmer in a 3 way config with a smart Aux switch. Everything seems to work except for adjusting the level to anything besides 100%. If I adjust from the switch paddle, or send a Set Level command of 30%, the dimmer slowly adjusts the LED recessed lights to 30%, and then after 5 to 10 seconds, slowly returns to 100% light intensity. This behavior happened on the older 2.0 firmware as well as the latest which I just installed a few hours ago. Hub is Hubitat with the custom Inovelli supplied device driver.

I am not able to reproduce it. Seems to be working for me. What is the brand/model of light fixture? And what version of the driver? (look under the Device State Variables to find the driver date).

Try doing a “Configure Default” to reset all the settings and see if the problem persists.
(select Default from the Option dropdown and then Click Configure)

Also, enable Info Logging and watch the log to see what’s happening.

The bulbs are these:

Log is attached. I’m not surprised you can’t recreate it, seems like the sort of thing that if it was happening to everyone would kind of be a really big deal. Makes me think I have a setting wrong or theres some issue.

I did a default config, same as before.

Driver date is 2022-11-05

1 Like

I think I see whats going on here. For whatever reason this new Blue switch is getting mixed up signals from the AUX switch. I notice that it’s kinda screwing up my multi taps from the AUX switch as well. I think this switch thinks it’s hearing a tap up signal from the AUX switch even when nothing is being pressed, which is making the lights go to 100%.

1 Like

If you disconnect the AUX switch, does the problem stop?

1 Like

Thats the next thing I was trying, and oddly, no, removing the traveler wire and totally disabling the AUX did not work. A few things to note:
-This location previously had a Red series dimmer that worked fine with the same AUX switch.
-On FW 2.0, the AUX worked (for controlling the light and triggering multitap scenes) and the issue of the switch dimming to full brightness was present.
-On FW 2.08 the AUX no longer works, or is highly erratic (I got 3x tap up to report as 3x tap down). I can control the light a little bit, but once the dimmer is at 100% the AUX switch is completely muted, and the recessed lights have a slight flicker. Dimming down below 97%, the flicker goes away and I can use the AUX to some degree, until the lights dim up to 100% on their own.

I am now leaning towards this being related to a grounding issue in my wall box combined with the Blue device’s more accurate reading of the traveler wire (so it can decipher multitap events, where the Red did not). My wall box is metal with no ground wire but I’m not sure it’s properly bonded to the BX. I will evaluate further and post back if there is still an issue with the Blue dimmer.

Did you disconnect the traveler on the aux or blue switch? If disconnected on the blue, it should be emulating a single way/load only switch and shouldn’t be listening for tap events from an aux (assuming configs set correctly).

Yes, I disconnected the traveler from the Blue switch.

In the last few hours I’ve gotten this all working, but the solution is strange. I had to disconnect the Neutral from the blue, and now everything is working as it should. I know some people are going to think the wiring is incorrect, and all I can say is that I’m pretty sure it’s not, and a Red series was working in this location, wired this way, for a few years. If disconnecting the N is the solution, I’ll take it. Why that works, I have no idea LOL