Dimming range minimum too low

From a brand new pack of 10 dimmers, manufacture date 7/21 and firmware 1.57, so far got 4 installed and in all cases, with different lights: GE bulbs, Commercial Electric can trims, old-school incandescent lights (Candelabras that had stored).
In all cases, I have to set up the minimum dimming (Parameter 5) to 45% (The highest allowable) and that is not enough: The lower dimming end up with the bulb not emitting light.
Dimmers are wired with neutral. I don’t recall this behavior with previous firmware.

The original thinking was that the minimum was set at a level where it wouldn’t be likely to be set over the maximum to avoid a programming issue. That being said, last year @EricM_Inovelli discussed raising it and was considering 50%. Not sure what happened with that.

Maybe if you have some time you can test by setting your min and max to 1 and 99 and then slowly increasing brightness to determine the level at which they first illuminate, for each of the four you have installed w/ 1.57. It might help shed some light on where the minimum ought to be.

This is exactly what I’ve done. I find it dependant on the bulbs and the fixture itself. I’ve got a few scenarios where the same bulbs in different fixtures have different minimum dim levels. Overall I find it ranges from 18%-37%.

Yep, mine don’t go higher than the high 30s. But the OP is saying that some still won’t illuminate at 45, which is the max. Seems high to me, but I’m not on 1.57 so who knows . . .

I thought I did this, but I checked the status for parameter 21 and returned 0.
Parameter 21 is ‘AC Power Type’. (Homeseer returns the stored value if the setting field is left empty).
I’m following the manual (PDF), and it states that the default is 1, so I trusted the documentation here.
I struggled with the parameter’s documentation before. It bit me again.
So right after changing this parameter, the dimmer works a lot better. The range is higher and some of the flicker on GE bulbs went away.
I do think that the minimum dim level should have full range.

1 Like

Did you happen to try turning them on and then dimming down to a min level where you still see light in a dark room? Sometimes LEDs need a higher level to turn on than the minimum dim level. Not sure this is a solution, just something interesting to try.

I have the same problem, it got worse with 1.43 and again with 1.57. Most of my lights no longer light even with min at 45%… for example I have a dimmer on 4 can lights. With settings at 1%/99% I have to set the dimmer to 51% to see a hint of light. So even at 45% min I still have 6% of nothing at the bottom of the dim level… on another (8 cans) I need 61% for a hint of light at 1/99. That leaves 16% of dead light at the bottom… (which is actually 27% after it re-spreads between 45 and 99)

A little off-topic here but something I’m curious about…

After setting the max dim % to let’s say 45%… if dimming in an automation calls to dim it down to 1%, is it pro-rated based on the dim% set at the switch or does it overide it?

With SmartThings, it will not override it. The percentage you specify will be in the pseudo-range set via min/max.

So if you set to 1 and 99 and test and determine that your light needs 40% to turn on, you set the min to 40%. If your automation then tells the bulb to turn on a 2%, your bulb will illuminate very dimly.

Can’t speak to other hubs.

I’d be curious what your line voltage is.

On my Black series dimmers with neutrals in use, I usually have to set Cree LED can retrofits to around 15% min, GE Relax/Refresh A19 LEDs to around 20%, and some older Cree A19 LEDs to 25% or so. Incandescents I usually leave at 10%. I’ve never had to even get close to 45% with Cree or GE. My house runs about 119-121VAC on average.

So using this example, let’s say your range is from 40-100 and your automation is set to dim to 50%, does that mean the actual dim % works outs to 70% or does it dim to 50% still since it’s above the 40% minimum?

I think I’ll have to do some testing here cause it’s something I’ve never considered, but I know at some point I want to set up motion lighting at night time to the absolute lowest level so it’ll be good info to know.

Basically yes. Now whether or not it will be the exact brightness you would get for 70% with min/max at 1 - 99 I cant say for sure. But it certainly won’t be the brightness you would get for 50% with the min/max at 1 - 99.

Basically, whatever you set as the min and max becomes the new, pseudo 1 - 99%.

(I’m using SmartThings)

The Z-Wave dimming is calculated based on the min-max. So if the dimmer is set to min-45%, then 1% Z-Wave (Z-Wave’s range is 1-99), then 1% from either Z-Wave or the paddle, becomes 45% total, and so on.

All the bulbs are on 110v. There are no 12 transformers.
My actual line voltage is around 123v.

1 Like

Check that the parameter 21 is set to 1 if it’s wired with ground. My dimmers shipped with parameter 21 set to 0, and that make a big difference.

yep did that on all my dimmers already. Even flipped them from to non-neutral and then back in case it was being miss read…