Keep wife happy with allowing dimming if the dumb switch was used

Good evening. I just got two red series dimmer switches and my wife gave me one week to get them working how she wants them working and of course they are not.

Currently they are on a 3 way switch, neutral, and dumb switch on the other end.

The problem I am having is if someone uses the dumb switch I lose dimming capabilities both from the switch and Alexa. But on the bright side my goal of 1 & 2 are still successful.


  1. Be able to turn the lights on or off with either the Inovelli switch or the dumb switch. - So far this has been successful
  2. If lights were dimmed to < 100% when turned off next time they are turned on they = 100% (1 button tap up) - So far this has been successful
  3. Be able to dim the lights from switch or Alexa
  • Number 3 has been the struggle. If someone uses the dumb switch and unfortunately the chances of this happening is very high since the two switches are next to high traffic areas just depending on what direction you decide to come into the kitchen. And no it isn’t an option to tell her just don’t touch the dumb switch and she won’t let me buy anymore until this is figured out.

Here is my current setup:

State Variables

  • parameter2value : 101
  • parameter5value : 1
  • parameter21value : 1
  • actualAssociation4 : []
  • actualAssociation3 : []
  • bin : -1
  • parameter10value : 99
  • parameter8value : 0
  • oldLabel : Living Room lights
  • parameter19value : 3600
  • parameter13value : 170
  • holding : false
  • rfProtectionState : 0
  • flashing : false
  • parameter22value : 1
  • lastRan : 1607110665694
  • parameter3value : 0
  • parameter52value : 0
  • parameter9value : 99
  • parameter6value : 99
  • parameter17value : 3
  • localProtectionState : 0
  • parameter14value : 5
  • parameter11value : 0
  • parameter51value : 1
  • parameter7value : 0
  • parameter15value : 1
  • parameter4value : 0
  • parameter18value : 10
  • needfwUpdate : false
  • defaultG3 : []
  • actualAssociation2 : []
  • parameter1value : 3
  • defaultG2 : []
  • actualAssociation1 : [01]
  • defaultG1 : [01]
  • parameter12value : 15
  • parameter20value : 10
1 Like

I forgot to mention the dimming currently only works from the switch with the dumb switch on. When I ask Alexa to dim the lights she just turns them off.

Can you take pictures with the wires pulled out of both boxes?

@stu1811 Thank you for your help:

Dumb Switch

Inovelli Switch

Do you have a multimeter or voltage sensor? I’m guessing the line into the Inovelli is switched. Alternatively have you wife toggle the dumb switch and see if the switch reboots. Can you take another photo inside the dimmer box? I can’t see how many cables are coming in? 14/3 and 14/2?

Yes I have a multimeter and will check the wires and get you a picture of the lines coming in. The lights do work on/off when using the dumb or smart switch. The only thing I can’t do is dim if the dumb switch was used to turn the lights on. I will have a pic and results for you soon.

Hopefully I did this right.
Currently I have AC volts:
108 red, 109 white, 41 line, 0 load

Black wire with neutral and ground wire coming out of the wall is going to Line on the switch
Black wire with red and white wire coming out of the wall is going to Load on the switch

Did you install the Inovelli driver?

What are parameters 21 and 22 set to?

@Bry yes and they are set to 1 for both 21 and 22.

Did you measure each to ground? Weird that line is 41. Verify you have the dumb switch wired right. Black from the black, white, copper wire should go to common screw (black)

Here’s a screenshot from the manual

@stu1811 I was thinking the same thing so about about an hour ago I double checked my wiring and took all the wires out to measure the voltage and do have 120v going to line. I also double checked that the dumb switch had no power when the inovelli switch was disconnected.

Try taking the dumb switch out of the picture. Connect black to black in the dumb switch box. Cap red or leave attached to dumb switch.

When I do that I only have on/off and no dimming ability.

Try doing a factory reset on the switch. Hold the config button for 30 seconds. See if it works locally before pairing.

I now can dim when the dumb switch is up or down but… :frowning: If I turn the Inovelli switch on when the dumb switch is lets say “off” the lights flash on then turn right off. After they flash on/off I held the Inovelli switch up, which they dimmed on but if I hold it too long they dim to maximum and turn right off.

Note** I did configure the switch to be neutral and three way at the switch and haven’t added it to Hubitat yet.

I assume the bulbs are LEDs? If you have an incandescent try swapping it in. Some LEDs are incompatible due to dimming technology. Otherwise try a different brand led. You could also try setting the max dim value (parameter 6). 80% is pretty common.

Yes they are LED recessed lights. By adjusting the max dim value worked!! Thank you @stu1811!!!

Hopefully before I go and mess things up, do you know if I change the:
“Default Level (Local) Default level for the dimmer when it is powered on from the local switch. A setting of 0 means that the switch will return to the level that it was on before it was turned off. Range: 0…99 Default: 0”
To be 99 will that make it the highest setting that I allowed or does it need to match the maximum dim value I put?

Awesome. You can try playing with the max value. You might be able to use 90% or something higher than 80. You don’t need to touch the default levels. BTW when you do a set dim level it scales to the min/max values. If you set 99% (100% is invalid per zwave) it would actually only dim to 80% of the total power.

Thank you for all your help @stu1811!!! I was able to set the default to 99 since my wife wants the lights to always be at max brightness every time she turns the lights on.

1 Like

Thank you @stu1811 and community for helping @mkohlbrand out! You all are awesome!

1 Like