LNS30-SN Double Tap stopped working

HE user here. I’ve used double tap on this switch for a long time without issue. About a week ago it stopped working. The logs show like I just turned button 1 and button 2 pushed instead of double tapped. I tried pulling the gap plug for a minute. Anything else to try? If I click the doubletap from the device page, my rule fires like normal. But the physical switch is not seeing double taps. Thanks!

Can you confirm you didn’t change the parameter 50/51 (I forget) that improves speed by not allowing scene control? Worth a check. @mamber probably knows off-hand.

It was 51. I guess it got reset when I updated the firmware recently. It’s working again. Thank you! What device driver should I be using for this switch? Is it the one built in to HE or do you have your own? thanks.

1 Like

There are built-in drivers that you can use. But Inovelli provides enhanced drivers that you can install for more functionality. Those are the ones I would use and can be found here:
Hubitat/Drivers at master · InovelliUSA/Hubitat (github.com)

Great! Can you mark as solved so others can find the solution easily? Thanks in advance!


Done. Thanks for the help!

1 Like