LZW30 Refusing to Include

So I’ve got all of the switches I have one hand (more on order) installed, happy, and talking, but I have one that will not include to either my HE or to my Z-stick. It controls the light just fine and appears to factory reset normally, but I can’t get any activity on the controllers.

Is there a next troubleshooting step I should be going through?

Hey @fatherdoctor, have you tried an exclusion? Sometimes this is necessary to factory reset the switch:


Note: these instructions can also be used for the LZW30

Hey @Eric_Inovelli, I tried just about everything and was about to make sure I didn’t screw up the wiring when I decided to try including with my Z-Stick mere inches away, and that finally seemed to kick it out of its funk. I performed a firmware update, excluded it from the Z-Stick, and it included with the HE without issue afterward.

I really couldn’t explain it unless the firmware update fixed an issue, because it’s showing a 100kbps directly to the HE (which is in the room directly underneath it), just like the switch it’s next to. I’m just ecstatic that my whole mesh is behaving just in time for the next batch to arrive for install this weekend.

1 Like