Lzw31-sn 3-way not working properly

last night I finally got around to installing the first of my 6 new switches. this is a 3 way, no-neutral setup. My line comes into the load box with 12/3 going out to the two switch boxes. (see hand drawn wiring diagram attached)


I went through the setup and set the switch for non-neutral and Aux switch.
The Smart switch at the top of the stairs is controlling the circuit as expected, however the GE add-on switch at the bottom of the stairs can turn the light off, but can not always turn them back on. sometimes if you tap down and then up twice it will work, other times you have to do it random times.

the two fixtures each have 1 LED bulb

Here is a link to a couple videos I took this morning.

We have a new baby coming into our house this evening and I can’t have the stair lights not working properly, hopefully with everyone’s help we can get this figured out quickly. I don’t really want to have to reinstall the standard 3 way switches this evening.

I think when going non-neutral, you need a bypass. Do you have one of those in your setup? It should work fine when you get it on, but if there isn’t enough resistance when off, the switch may not be powered up enough.

Just a guess.

I should have mentioned that the bypass is installed in the same box as the load.


If it turn off the light at the smart switch I can turn them back on at the aux switch as expected. Turning them off at the aux switch and then tapping down on the smart switch (with the lights already off) and then up on the aux switch turns the lights on.

It seems that the smart switch is having problems saving the state of the lights when they are turned off by the aux switch.

Maybe try a factory reset? Did you change the configuration settings from the switch or from your hub? I was told that if your hub supports it, it’s best to configure from the hub.

I had originally programmed the switch for non-neutral and aux switch from the switch. I just tried a factory reset on the switch and the programmed the two parameters from
the IDE and now I can’t control the lights with the AUX switch at all.

attached is a screen shot from my smartthings IDE

foster Daughter and her Baby are coming home sometime tomorrow. I am going to just have to rewire back to dumb switches and try again another day

Bummer. Have you tried pulling the air gap switch on the switch also to reboot it? Maybe it’s still stuck in some weird mode.

Yes several times. When I went to rewire back to dumb switch I found a break in the travler wire at the smart switch. Thought that would be the problem see I fixed that. But still no joy.

Wife is furious with me for even trying to install them the week before we have 40 people for the holiday. So i have rewired with dumb switches and that’s how it will stay until I can play with it some more or maybe even run a 12/2/2 cable so I have a neutral.

now that it is Monday anyone from Inovelli have any thoughts?

@Eric_Inovelli? @EricM_Inovelli ?

Hey @baendres – thanks for the patience here and sorry for the frustration. I’ve heard the line, “this house is dumber than it was prior to you installing your fancy smart switches” from my wife, many, many times and it’s never fun.

Do you happen to have an updated video that shows the behavior?

The original video, I believe, is a symptom of the switch not being configured to work in a non-neutral, aux switch setting. I realize you said that you did it already, but let’s try one last time and see what happens as maybe it didn’t save properly.

Funny story, I actually had this same thing happen to me today. I had programmed it via the switch, then messed with another parameter and for some reason ST changed the aux setting. I then reprogrammed it to be non-neutral / aux and it worked perfectly.

So, can you try following this video again and let me know if it works?

@Eric_Inovelli, Thanks for getting back to me. Yep, she hates my “5 minute upgrades” that turn into several hours/days of tinkering and holes in walls that needs patching.

Since it isn’t just a simple swap at the switch boxes I will have to rewire the fixture and switches and try again after thanksgiving.

Although I did try programming the switch several times per the video. and also though Smartthings I am willing to give it another try.

Just an update. I reinstalled the switch as before and still got the same erratic behavior even after programming the settings multiple times via the switch and the smartthings hub. So I decided to rewire the switch circuit with new cable and gave myself a neutral. I now how most of the light in my house working with a Zwave switch and the wife is happy that we can leave the light in the stairs dimmed through the night :stuck_out_tongue: