LZW31-SN with relay disabled spontaneously turns off with low loads


I’ve installed two LZW31-SN dimmers in production now, both with the “relay”/local control disabled. Both control two Philips Hue A19 White and Color bulbs. One has a neutral connected to the dimmer. The other does not but has a bypass connected in parallel with the load per the instructions. Both have the parameter for AC type and load type (load only, no three-way) set appropriately. On both dimmers, I’m noticing a strange problem that I’d think for sure the neutral would resolve if the bypass didn’t: if I software-dim the Hue bulbs to a relatively low level (say, one off and the other at about 66%–this is how I’ve modified their Relax scene to work in this room since both are too bright), the dimmer switch spontaneously turns off. To get it back on, I usually have to pull the air gap, put it back, and re-enable the relay to get it back “on,” then set my smart bulbs back to the desired settings. (I don’t know what it means for the switch to “crash,” but I guess it is more like that since a normal physical or digital “on” won’t do the trick until it’s basically rebooted.)

Does anyone have any ideas or things I can try? Again, I find it odd that this happens even with a neutral and with the bypass installed on the non-neutral setting per the instructions (I’d expect something like this if, for example, I didn’t have a neutral or a bypass and the lights didn’t draw enough power to also power the dimmer). It works perfectly if I use incandescents instead of smart LEDs, so I’m assuming it has something to do with the dimmer getting confused when the load power draw drops below some (admittetly low, but either of the above, again, should help with this…) threshold.

I’ve been noticing this in one room for a while but decided to post when the same happened in the new room I just did this afternoon. I’ve gone back to incandescents (ick) instead of smart bulbs because they’re all I have that will make this work, but I would, of course, really like to make it work with as scene-only device (no direct local control) as advertised and planned.

Thanks for any help anyone can offer!

I’m experiencing the same issue. Only difference is I’m using the Red Series On/Off. The switch crashes and lose power and I can’t control the bulbs

I’ve been having a very similar issue. The only difference on my setup is that the Red Dimmer (three way with dumb switch and relay disabled) will “crash” when the load that is traditionally controlled by the switch reaches a low setting.

I first noticed this when I would turn off the load from another switch; when the light fixture reached roughly 20% brightness, the switch would spontaneously lose power. When this first began happening the Red Dimmer switch would immediately power back on. However, as time went on, the switch would remain powered off and could sometimes be brought back with a power cycle of the air gap.

Worst yet, the switch has since become completely unresponsive and refuses to regain power.

Does anybody have any suggestions? My wife is losing hope in our Inovelli switches! Help!

I have an LZW31-SN (unboxed/holiday pack) just flashed to firmware 1.43. Internal relay disabled, power @ 100%, has neutral wire, load only (yes it’s configured correctly in parameters), the switch is hooked up to 4 recessed cans, each with a Phillips Hue bulb.

If the Hue bulbs are dimmed, they turn off after 1-2 minutes, but the switch shows no changes, no errors, says it’s still on @ 100% and I have to go into the app and turn the switch on and off before the hue bulbs are responsive. Hue bulbs are the latest firmware too, never had an issue with them until I put the Inovelli switch with them.

What’s going on? TBH this was the whole reason I bought Inovelli in the first place so I could control all my smart bulbs with the wall control.

@Eric_Inovelli @EricM_Inovelli Have you guys tested/replicated this scenario? Any thoughts?

I have not seen the shut off issue since I started testing 1.41. Out of curiosity can you test firmware version 1.41 to see if it has the same issue?

Will give that a try today and report back. But JSYK, this was happening in 1.3X - i was hoping 1.4X would solve it.

Thanks, I have just had more time to extensively test 1.41 and didn’t see the shut off issue. I haven’t had as much time to test 1.43 so I just want to rule out the possibility that they may have re-introduced it in 1.43.

I am having the spontaneous off issue also. New LZW31-SN in a 4-way configuration. Here are the smyptoms:

  1. Tap on at LZW (no audible relay click) lights turn off in about 5 seconds.
  2. Tap off at LZW and back on (no audible relay click) lights off in about 8-10 seconds
  3. Turn on at dumb switch and hear relay click in LZW. Lights stay on
  4. Turn off at dumb or LZW and hear relay click
  5. Turn on at LZW within a minute and hear relay click and lights stay on. Have not tested how long LZW stays “ready” before going back to cold state (as in #1)

@EricM_Inovelli - No change, same on all firmware 1.35, 1.41, 1.43 when the Hue bulbs are dimmed to 35-40% there’s a good chance they’ll flicker & reset. Anything below 35% it’s only a matter of a minute or three before they lose power, and the only way to get the bulbs to respond is turning the switch off then on (I’ve customized pushing the config button to have z-wave power cycle the internal relay).

Were you able to upgrade target 1 with the Holtek bin file or just target 0 with the otz?

I posted the same issue with Hue bulb power in the 1.43 firmware thread. I’ve only updated the target 0 firmware.

@EricM_Inovelli @bill.d

Same, I don’t have a z-wave stick, so it appears I can only update the .otz

That said, I ordered an Aerotec bypass last week, and things are acceptable but not perfect. Every once in a while something still happens where the bulb freaks out and resets itself, but for the most part I can dim the bulbs again.

Is this just a problem caused by the very expensive top of the line Hue bulbs? How would your Illumin bulbs be different? I’m frustrated that the Inovelli LZW-31SN switches are so dang sensitive with the voltage issue.

@EricM_Inovelli so the Aerotec bypass actually made things worse, and I was feeling defeated… until suddenly… I realized I could just stick the load wire into the second line hole, making the circuit “always on” which is perfect for Hue. The switch (which I already had the relay disabled) still works as expected talking to the Hue Hub to control the lights and there are no issues with the bulbs flickering anymore!

1 Like

You are a stud @bradwest414. :slight_smile:

We are still working on smart bulb compatibility issues as the plan is to have the local protection be disabled and use the scenes and association capabilities. A work around is to tie line and load together though. It isn’t a huge difference between the configurations except the disable relay method lets you turn the power off to the bulb in a pinch (if you need to).

1 Like

Can you elaborate on what you mean by ‘tying line and load together’? Do you mean tying them together apart from the switch? Or together on the ‘line’ screw of the switch, or the ‘load’ screw? I’m about to set some switches up this week with Home Assistant (haven’t done this before), and just trying to be prepared.

Great question – so you would tie the line and load together to the line terminal of the switch :slight_smile:

Thanks - I appreciate your response :+1:

FYI, the latest firmware (1.47) has a “Smart Bulb” configuration option to resolve the issue that some mentioned in this thread.

Thanks for your response, after checking out the firmware upgrade instructions (https://support.inovelli.com/portal/en/kb/articles/how-to-s-general-how-to-update-firmware-z-stick-z-wave-pc-controller) I’m not sure I can do this via Home Assistant (my hub of choice) since it’s Zwave integration isn’t so great. I would assume that leaves me with the option of tying the lines together as your CEO mentioned? I appreciate you guys taking the time to reply here.

Turns out tying line and load together on line terminal of LZW31-SN isn’t possible with non-neutral wiring?