LZW36 not paired with canopy box

Hello, I am having trouble with my Fan/Light switch communicating with my canopy box. When I first installed and wired it, it worked fine. I went to turn the breaker off to put the wires up into the ceiling and it has never worked again.

When I hold D & press E 3 times it pulses cyan and it comes back red. I know for sure the box is getting power as if I put the fan/light to the wire it works. I have factory reset both the canopy box and the switch with no luck.

Line is at the switch

Extra red wire because my previous setup was 2 switches to turn on light / fan
You can also see that my lights are getting a bit of power which is making them turn on very dim

Both the switch and the canopy box are exposed and just hanging out within 8 feet of each other.

Smartthings Hub
Firmware 1.34 - I was going to try the beta 1.36 but I don’t have a stick to do it?

I’m not sure what to try here and what my problem could be. Any help would be awesome!

Which hub are you using? Never mind I just saw SmartThings.