LZW42 - Not receiving power where incandescent worked

Hey everyone. I’m running Samsung Smartthings and I recently purchased my 5th LZW42 bulb. I am replacing a 60 watt incandescent bulb that was working fine on a ceiling fixture. However, when I plug in the LZW42 it never seems to receive power. It doesn’t light up and it is not detected by Smartthings. I performed some troubleshooting:

  • I connected the bulb in a lamp in a different room. The bulb turned on and I was able to add it to Smartthings.
  • I moved another LZW42 bulb that was already working to the ceiling fixture. It also did not seem to receive power and it is not responding in Smartthings.
  • I plugged the incandescent bulb into the ceiling fixture again and it still works

So I’m guessing I might be experiencing a wiring issue to the ceiling fixture? Why would an incandescent bulb work but not the LZW42?

@RVAsmarthome - Can you try it (smart bulb) in your lamp again? You can try factory resetting it by https://support.inovelli.com/portal/en/kb/articles/how-to-include-pair-exclude-remove-factory-reset-ilumin-bulbs#Factory_Resetting_Your_Bulbs if it doesn’t work.

So since this is a ceiling fixture I’m presuming it’s controlled by a switch. What type? i.e. traditional dumb switch or a smart switch?

You can also try:
WITH THE BREAKER AND THE SWITCH TO THE LIGHT OFF, test the socket to insure it is not powered. Then reach up into the socket and pull the center tab down slightly. It’s possible the center contact on the bulb might not be touching.

Solid advice here. Many newer bulbs have a flatten contact point and isn’t always hitting the contact tab.

1 Like

You might try a regular LED bulb in the fixture. The LED’s I have do have a lower profile center terminal as there is not soldering required.

Also could it be as simple as the LZW42 needs to be screwed in tighter. I have a natural tendency to be gentler with the more expensive smart bulbs, and I have a few fixtures that need the extra torque.

I plugged the LZW42 back into the lamp and it’s still working. I then performed the steps to remove the device from Smartthings. That worked. I re-added it to Smartthings (through the lamp) and that also worked. I then tried plugging it into the ceiling fixture again but I’m still not getting a response.

1 Like

The ceiling fixture is controlled by a dumb switch. I have not yet tried pulling down the center tab but I will attempt that tomorrow.

I tried an GE Reveal LED bulb which isn’t a smart bulb. That actually worked. I also tried tightening the LZW42 as much as I could and it still didn’t work. I took a picture inside the fixture and I took a picture comparing the GE Bulb to the LZW42 bulb I am working with.

I had the exact same issue with one of mine, in a desk lamp. As previously suggested, bend the center contact, at the base of the socket, up a bit. This resolved the issue for me.

Sorry for the late update. I adjusted the brass tab in the light fixture and my issue is now resolved. Thanks everyone!

1 Like