LZW42 Unable to Reset to Factory

For the life of me, I cannot get the LZW42 bulbs to factory reset. It’s either nearly impossible to power them on and off in under 2 seconds or it just doesn’t work. I have tried pulling the wiring and just tapping them together, but that doesn’t seem to work. I have tried finding the sweet spot with it screwed in where I can tap it to have it turn on and off, but still no luck. Is there an alternative to this nightmare reset process?

I’ve been attempting to do this, but in 2 seconds it doesn’t seem possible.
- Start with the bulb off.
-Power it ON, OFF, ON, OFF, ON, OFF, ON, OFF, ON, OFF, ON (6 times). It is critical that you wait at least half a second between each toggle.
-On the last toggle, the bulb should flash twice to indicate it was factory reset.

Here is a link to a video of trying to reset the bulb with zero success:

Thank you!

Here’s another video showing an attempt to use the line right out of the wall.

I would try doing a general exclusion. Power off the bulb, put the hub in the exclusion mode and then turn the bulb on. Excluding it should factory reset it.

I wish I could but at the moment the hub they were added to no longer exists due to it bricking many moons ago. So my only option left is to factory reset them so I get them added to a new hub.

With a general exclusion, it doesn’t matter what you use. You can use your current hub, or a Zwave utility like the PC Controller. A general exclusion will exclude anything that pops up when a hub or controller is in that mode.

1 Like

Well crap. I’ll be back in a few! I guess I just wasted the last 2 hours.

Well, that worked out nicely. Thank you for the info and suggestion!
They are all paired up with the new hub. I’ll never be trying to reset them again the other way.
Thanks again!

1 Like