image not found img not found

LZW42 Unassociate/Reset to Factory

Friends,
I’m not having luck reverting my 4 LZW42 bulbs to factory default so that I can re-associate them with my ZWave network. Long story short, I somehow broke something on my ZWave network that made it so that I had to re-associate everything. All I need now are my bulbs but the on/off 6x procedure is not working for me. Any ideas?

Well, this is disappointing. I put in a support ticket. After a few days I got a response finally that was just copy/paste, didn’t even seem like he read ticket other than a glance. If any of you fine folks have any suggestions I would be very grateful. Right now I have 4 brain-dead bulbs and a grumpy wife because her lights aren’t working. :grimacing:

@EBrander - Are you using any hub? I had to do this last night. The best way I was able to get it to exclude was turn the bulb off (either unscrew from light post or use the connected chain. Wall dimmer was too slow). Set your hub into exclusion mode and turn on the bulb (one at a time). When the bulb excludes, it should go dim. Repeat until all bulbs are dimmed. Then to include, follow the procedures provided for your hub.

1 Like

Thank you for your suggestion however it did not help to solve my issue. My Z-Wave network is on my Home Assistant as a hub with a USB Z-Wave dongle from Zooz. I was using the Z-Wave PC Controller software to update firmware, and somehow broke my entire Z-Wave network (unrelated to firmware update). There is a button I hit, I don’t recall what it is right now and I do not have access to it, but it seemed to wipe everything off my Z-Wave network. I have had to re-associate ALL of my Z-Wave devices, each one of them having to be manually reset because they were no longer listening to or receiving from my hub. Exclude commands do not work on my current Z-Wave network for these devices. So now I’ve been able to manually reset every device except for my Inovelli bulbs. There is a help document (https://support.inovelli.com/portal/en/kb/articles/installation-setup-lzw42-rgbw-multi-color-a19-bulb-hubitat) that describes "Power on and off the bulb 6x within 2 seconds " which does not work. I’ve tried this on all 4 bulbs and they do NOT reset.

YAHOO!
The correct procedure:

  1. Start with the bulb off.

  2. Power it ON, OFF, ON, OFF, ON, OFF, ON, OFF, ON, OFF, ON (6 times). It is critical that you wait at least half a second between each toggle.

  3. On the last toggle, the bulb should flash twice to indicate it was factory reset.

Issue solved!

2 Likes