Need help to reset LZW31-SN

I have a totally non responsive Red Series Dimmer Gen 2 (LZW31-SNU) that I need some help reviving, hopefully without wiring work. It is connected to neutral, and is NOT on a 3 or 4 way circuit.

It worked fine connected to the Abode hub, but with that hub the options were very limited (on/off/dim) so I want to connect it to Hubitat.

  1. Could not figure out how to exclude from Abode
  2. Decided to factory reset it using directions I found on the Hubitat site (yes, I know, a mistake). Pressed the little button 6 times in 2 seconds and the LED briefly went orange or green (can’t quite remember).
  3. Then I tried to pair with Hubitat but it would not pair.
  4. The option to delete it from Abode came up, so I used that and deleted it.
  5. Tried to pair with Hubitat but it would not pair
  6. Googled around and tried various other methods of factory reset but none work to get it to pair with Hubitat and now the switch also does not work. The only way to turn off the light to which the switch is connected is to kill power at the breaker.

Have I inadvertently bricked this switch? Is there some way to recover it? How?

You shouldn’t have bricked it, let’s start with this -

Go ahead and click the little button 8x in a row, you should see it blink green. After that, you can go to Hubitat, and go “devices > discover devices > zwave > start zwave exclusion” and then press the little button 3x. You should see it blink blue a few times and then Hubitat should recognize an unknown device being excluded. Same steps through Hubitat again, except this time you want to do the start zwave inclusion and then hit the little button on the switch 3x. That should get it to join.

1 Like

A long press of the config button for 20 seconds is the correct way to factory reset. Pressing config 6x will not work. You should get a red led and then the switch will reboot, flashed red, green, blue.

Even after a factory reset, you will probably have to do a Zwave exclude to get the dimmer to pair with another hub. I’m guessing you can do a general exclude with Hubitat, but I’m not familiar with that hub. To do that you typically put the hub in the general exclusion mode and then press config 3x.

If the switch itself is fine and just needs the general exclusion, there shouldn’t be a need to do the factory reset right?

My assumption based on the led changing color after the config presses previously is that local protection got enabled so button presses won’t do anything until that’s turned back off?

Factory reset should sever any ties to a hub.

@chack @harjms You’re probably both right, but my thought is the factory reset clears whatever weird settings presently be in the switch and the exclusion can’t hurt just in case a factory reset doesn’t do it. Both of those take less than a minute.

I’m also wondering if the 6x was 8x. The OP will know as soon as he does the 8x press. If you get red, do it again!

1 Like

That’s true. Unrelated, I see @PJF starting to respond too off and on, slow morning huh y’all? :slight_smile:

Just hold the config button for >20 seconds to factory reset it. Hold the button until the LED turns red. Then, click the config button 3 times to include it.

Excluding it will also factory reset it, so skip the middle steps and just reset it.

I pressed the button 8x in a row, and it blinked green twice. It also now works again as a normal switch, so the breaker can stay on and I am no longer under threat of “remove all those things.”
I’ll use your instructions to pair with Hubitat after work tonight!
THANK YOU! You have solved both my Inovelli problem as well as a household issue. Very grateful.


Absolutely, very glad to hear!

1 Like