New Red Switch Dead

I just purchased a new Red Series switch specifically because it does not need a neutral. Installation was straight-forward and my SmartThings hub saw it and I installed the two device handlers per instructions. It is connected to two outdoor door lights with four 6W LED bulbs. In the beginning I was able to turn on and turn off the lights with no issues via app or the switch. I put the switch on a the same schedule as my other outdoor lights. After the first day the switch would not turn on via the app, but would turn off via the app. I had to manually turn on the light. At all times, the LED strip on the switch was lit. I also tried to change the color of the LED strip, with no success.

As I was reading thru the community posts for a solution I came across a post that was a little similar. They talked about using a bypass. They also recommended that the breaker should be turned on and off before purchasing a bypass. I turned the breaker on and off and then checked the switch. The switch is no longer functioning and the LED strip on the switch is off. Is their any way to fix it or shold I just return it to Amazon?

Is this a switch or a dimmer? The switch requires a neutral.

Sorry, I forgot to mention it is a dimmer.

Dimmer requires a minimum 25W load at all times to operate properly (it uses the current to power the radio/operation).

You need a bypass.

1 Like

To me, it sounds like the switch failed since it was working at one point and progressively got worse. I would try a reset first, though. You may need a bypass too, but I don’t understand why it worked originally without one. Exclude it from your hub then factory reset the switch by holding the button for 20 seconds.

After reset, see if the switch seems to be working properly as described in step #2 of the installation instructions. i.e.:

Once the inclusion process has started, press the config button (A) 3x and the LED Bar (B) will flash blue. If the switch was included successfully, the bar will turn GREEN, however if the switch was not included successfully it will turn RED

If you don’t get those responses, I would pull the switch and check your connections to insure something hasn’t come loose. If those are OK, then my opinion, as Dr. McCoy often said, “He’s dead, Jim!”

1 Like

Its not going to work properly unless he can get a CONSTANT 25W+ load on the switch. I recommend replacing the bulbs with incandescent or CFL’s for testing, and if you ever turn off the switch I expect it to “die” even though it is working perfectly.

Again, he needs a bypass without a neutral for the switch to function normally.

1 Like

I agree. I was thrown off about why it worked originally and slowly failed. But you’re correct. A very easy test is to swap out the bulbs for incandescent bulbs which will replicate the load drawn by a bypass.

Shouldn’t the switch have the side light on in either case? It is not responding at all compared to when it was first installed. I also thought that you only needed a bypass if the lighting uses less than 4 watts,

I also did not need a bypass using a Lutron Casetta dimmer.

I’m not sure. Maybe someone else that has initially not had a bypass and needed it can advise.

Invelli’s specs say 25W minimum.


I’d try the incandescent bulbs first. It’s a quick way to troubleshoot.

Different switch, different electronics.

The dimmer switch light is not on and not responding after I cycled the breaker.

@Bry - Neutral setup here, one instance I needed the bypass; however, my LED bar was lit when power was restored. I know it’s is a different setup (neutral vs. non-neutral), but I think his switch is dead…

Agree on the different electronics for the Lutron. Not all devices are made equal.

Yes, OP should definitely try incandescent bulbs first before calling this dimmer dead: my setup is similar, I tried controlling one Feit LED 100W equivalent bulb (19W actual) and one 75W incandescent (on same circuit), and this worked for about an hour or so, then stopped working entirely until I swatted out for a pure incandescent load. No amount of powering off, air-gap resetting would bring it back until I moved to a pure resistive load, the LED bulb was blocking me (they seem to build up a charge in their capacitors that messes with the dimmer). I could have tried a bypass, but the simple solution for now was to move back to a pure incandescent load on this circuit.

Thanks everyone for your help. I am a newbie as it relates to this product. I am amazed that all of you had great points. I personally thing the switch is dead. But I will change all four LED bulbs to incandescent ones and pull the dimmer and check the connections.

One last question. I have looked at the videos for the bypass and have only seen the ones for a single light. This switch is connected to two light fixtures. It seems easier to install the bypass on the dimmer. If I dont use a nuetral, do I just connect the bypass wires to the load and the line on the dimmer? Would that work as well?

Again, thanks for you insight on this! I really want to make this work

I tried connecting it to the dimmer and found it did not work. If I remember correctly it caused the lights to come on and the switch to not function, which would make sense considering you have now completed the circuit around the dimmer and it’s no longer drawing current through the dimmer (I’m not an electrical engineer so that could easily be wrong). I installed my bypasses at the light fixtures closest to the switch. 2 circuits had multiple fixtures, thankfully only one bypass needed per circuit.

What @flipontheradio said. I think you can install the bypass on whichever fixture is easiest. The fixtures are wired in parallel, so ultimately the cumulative draw is going to be the same if it’s on one fixture or the other.

And no, don’t install it on the load and line on the switch!

Thanks. Wanted to make sure before I piss off the wife again. :slight_smile:

Good luck, Jim!

(from the original Mission Impossible, in case you have no idea what I’m talking about)

My 2 cents, but if you flipped breaker off/on and light went out then I’d check a couple things:
First that your app still is in the “no neutral” setting. Also per a post I saw from one of the Erics, you may have to toggle and save that in wrong then correct config.

Next I’d check wiring right quick, I’m a HUGE fan of the modern romex straight connections in the back of the switches but found 6 of my 8 switches to have issues that required some messing with gravity and test pulling the connections to verify they were indeed still HOLDING firm. If a wire slipped out then it would definitely appear to be “lights out” dead. I’ve wired thousands of switches and outlets and even after testing the fit and hold I assumed that all was good but had one switch that ground snuck out.

I probably should have just wrapped the romex like the ol days but there is no going back for me :wink:

Just an update on this switch, I returned the old switch and ordered a new Red switch with an Aeotec Bypass. The initial installation went well and it was working as a simple on and off switch. The problem came when I added the handlers. IO followed the instructions on the Inovelli site. After I did this I was not able to turn the switch on and off via the Smartthings hub. I changed the device type to Z-Wave Metering Dimmer and the only function that works is turning off the Red switch from the Smartthinghs app. Anyone have this issue and provide some insight to fix it?