Non-neutral LZW31-SN, Bypass fixed issues

I just wanted to pass along my experience to potentially help others. The short story, if the switch is not functioning properly in a non-neutral single pole setup even if your circuit “should” have more than 25w on it you may need a bypass. Now for the long story.

I ordered a set of dimmers to replace 3 basement switches that were all in a non-neutral configuration. I originally ordered 1 Aetoec bypass as I had one circuit with a single recessed led light on it and would obviously be under the 25w minimum. Another switch controlled 4 more recessed led lights and the final one 4 a19 bulbs, both these circuits “should” have been over 25w, thus not requiring a bypass.

The circuit with the bypass worked as expected but the other two circuits were both behaving oddly. One would turn on and the switch would freeze up with the lights on and the other switch would dim up and shut off and the led bar would flash between colors. I switched out bulbs and recessed lights and found that the cheap Phillips br30 dimming led bulbs were always happy but every other bulb on hand was causing the switch to act erratically.

Finally looking in the Smartthings App I see that the Inovelli dimmer is reporting both loads well below 25w. The 4 recessed lights were showing as 4w (despite each bulb being rated at 12w). And the 4 a19 bulbs showing as 2w, (despite each bulb being rated at 8w). I ordered a couple more Aeotec bypasses and problem solved! Both bypasses were installed at the light just as the manual showed. One of the videos on you tube “claimed” you could install the bypass at the switch but I found that didn’t work. I’m far from being an electrician.

Full credit to Eric and the entire Inovelli team, these dimmers are amazing and the company is extremely responsive. Thanks for solving the non-neutral issue and doing it with some real style!

1 Like

Hm, I may have to look into that with my non-neutral aux switch issue. The switch works, but the aux switch is behaving weirdly. I have parallel branches to two sets of lights, with one having incandescent bulbs and the other having a pair of LED’s. I assumed since the one branch had nearly 250W of load, it would be fine, but the dimmer seems to be reporting around 4W at 100% brightness. I’ll have to see what happens if I pull those two LED’s from the circuit.

1 Like

Thanks for the post OP!

@doublepedaldylan by behaving weirdly, do you by chance mean that the Aux switch turns the lights off, but rarely on? And if so, did you ever test this to confirm whether it’s working for you?

(Sorry to dig up an old topic, I’m curious if this is my exact issue as well given similar circumstances reported here. No neutral, no bypass due to 2 bulbs totaling over 25W, but reporting below that at 100%)

Mine was fixed without a bypass. Needed to change the AC type and Switch type parameters at both the hub and the switch. Set at hub to “neutral”, saved, then to “non-neutral”, saved, then Switch Type to “load only”, saved, “3-way momentary”, saved. I then did the same routine configuring at the switch. Last, I pulled the air gap for 10 seconds. Worked for me after that.

Interestingly, looking at the hub now, it claims the switch is in “neutral” mode, but I’m sure it isn’t.

1 Like

Will have to give this a shot in a little bit, thanks for the info!

I guess just to confirm my findings before I stop updating this old post. I did what @doublepedaldylan suggested and it almost worked but was not 100% functional on my end. As a last ditch resort I updated my “non-neutral” set up to “neutal” under the config options of my hassio server, and the aux switch now works 100% of the time. Why this works, I have no clue, but I’m not questioning it!

My config is as follows:

Dimmer Switch config (done on the switch itself):
AC Power Type Settings > Non-Neutral (config button 12 times, power off button once, save config)
Switch Type Settings > AUX switch (config button 13 times, power up button 2 times, save config)

Server Config:
21: AC Power Type Settings > Neutral setup
22: Switch Type Settings > 3-way momentary

Should anyone else have these problems in the future!

1 Like