NZW30 (with scenes) 1st gen suddenly not working properly

Hi there ! I have a NZW30 (on/off) with scenes, 1st generation. It was working great until today. Suddenly the switch does not turn on of off the light when physically tapping it. It works through the app though :thinking:

I’m not ruling out that my kids found some mysterious combination of taps that disabled the “physical” switch. In fact, I’m 75% sure the kids did something and are to blame…

Any advice on what I could do to fix that ?

I wanted to reset the switch, but I’m having a hard time, SmartThings does not let me exclude it.

Thanks a lot !

I’m not familiar with the 1st gen not the new ones have a disable physical control. Do you see something like that in the settings?

By settings, you mean going into the SmartThings app and looking at the settings there ?
I don’t see anything to disable or enable physical control there.

Bottom one. Local control. Try toggling that.

Awesome, that worked. I turned it off than on again and it fixed the switch !

I’m still convinced the kids did something to get the switch into that state :joy:

Thank you for the help !

1 Like

Press the config button 8 times in rapid succession. That’s kids for you. Lol

That’s for a Gen2. I don’t think the Gen1 has a config button.


You can flip the paddles with paddle presses, however, making down on and up off. Not sure if you tried the opposite paddle when you thought it wasn’t working.

I reread the thread. It was the down button, not the config button