Optimal configuration for responsiveness for Red Series Dimmer LZW31-SN

Hey there, I don’t care so much about scene control, as much as I care about the clicks being responsive. I want an optimal user experience in using the dimmer for Turn On, Turn Off, Dim Up, Dim Down.

Current default experience is delays on Turn On and Turn Off… always takes at least a second if not more. And there’s a lot of lag on Dimming, so when holding the button up or down, takes a while to respond (and this is outside of the context of min/max dimming).

If anyone’s sorted this out, what settings worked for you?

Thank you!

  • Turn off the input delay, if you don’t want scene (double tap) control.
  • Set your min level high enough so your light turns on reliability and at the level you’d ever be dimming the lights down to. It doesn’t make sense for example to have recessed lights in a tall ceiling dimming down to 10% as the practical amount of light is hardly noticeable. Set to 30 or 35%.
  • Set your max level low enough that any further incremental change isn’t that noticeable. LEDs vary but I find that most are at max output before 100% on the dimmer.
  • Set your at the switch dimming speed to 2 or 3. This makes it feel responsive.

Setting the min and max will make the dimming range quicker with no deadbands.

One more thing I do is set a routine with my hub on the config button to toggle the light. That way if people accidently hit the config button in the dark, the light responds.

Setting button delay, parameter 51 to disabled eliminates the delay between button press and it actually doing something.

Just to add a note to this. Most LED’s aren’t even capable of dimming down to the switch’s output at 10%. So if you have a 3s ramp rate on your switch, and the bulb requires 35% before it even turns on, it’ll take slightly over a second for the switch to go from 0-35% for that bulb to turn on.

So what I do here is start at around 40% for the MAX level and see if it turns on. If it does I drop to 35%. Then 30%. etc. etc. until the bulb won’t turn on. Then I go up by 1% so 31%, 32%, 33% etc… until I get the exact minimum % needed for the bulb to turn on. Then I set that number as my min and change the max back to 99%. And I can say every bulb/fixture is different for this. It only takes 5mins per switch and it’s a set and forget setting so only needs to be done once.