Pairing started, did not finish, and not isn't being discovered

First things first, I put this into the Digital Lounge as I don’t have a wiring issue but a pairing issue and I didn’t see a category for that. As you’ll see below, I don’t think the paring issue is because of my Hubitat hub. So, if this isn’t the proper place for it, please move it and let me know where it went to.

Now to my issue. I started to pair an LZW36 fan/light switch with Hubitat. I got to the point where it wanted me to manually put in the DSK # (which I always do as I’ve never been able to get Smart Start to work) but I took a long time finding the card with the # on it. I put the number in, clicked to save it and the input box went away, but it never went to the place to put in my name for it. (BTW, I wish we could use longer names).

I then ran the Z Wave device discovery several more times from Hubitat (and I’m sure the fan/light was in pair mode as it was blinking blue after holding button A and then triple clicking button B (i.e. the top favorites/include button and the light “on” button) but it was never discovered again.

The switch is only about 20’ from the hub, and like I said, it was discovered the first time I went to pair it. I also was able to pair a Red dimmer today that was right next to it. In addition to that I paired a Red dimmer and a non-dimming Black series that are a good 15’-20’ feet further away, so I’m 100% sure that range isn’t the issue. So I’m betting it had something to do with me taking so long to put the DSK number in.

BTW, I haven’t connected the fan module, but from the instructions that shouldn’t have mattered.

What do I do now?



Try excluding it. Put Hub in exclusion mode, initiate the switch exclusion mode. Then try to re include it.

1 Like
  • Moved to Hubitat

So one step forward, one giant step back.

As a BTW, I’m sure the right driver is installed as I was able to pair a different fan/light that is in a room even further from the hub and which also does not yet have the fan module installed. So I know it isn’t a driver problem.

I ran the exclude, and Hubitat did exclude an “unknown device”. I then ran the include and I got to the place where it wanted the DSK code. This time I was ready for it and put it right in with about 25 seconds to spare. But, and here’s the big but, after I did that the exact thing happened as before - that is it never went to the next step where it identified the device and asked me to name it.

So now I’m really stuck for an answer. What can I do now?

Go to the upper right corner on Hubitat. Click on the 3 dots, select Z Wave details. Scroll down to the bottom. You may have a device that says unknown or something similar. Click on the refresh button. You may need to click a few times. Once it has the device listed. You can click on it and edit the device. Change the name, driver, save preferences.

What firmware you running on hub? You may need to exclude, reboot hub, re include.

Woo hoo!! That work!! Thanks!!!

I re-ran the inclusion (as I had excluded it after the last fail) and followed your steps (i.e. did the include again, went to the 3 dots in the upper right of Hubitat and found my device at the bottom of the list.) My device showed up when I clicked the Refresh button. However, at first I couldn’t figure what you meant when you said I could then click on it to edit it. Even though my mouse turned into a hand when I hovered over it, I couldn’t click on it. What I did do is to click the Discover button, as it was in the column where the other devices were named. I had to click the Discover button 3 times, but the 3rd time was the charm and then it showed up as an Inovelli Fan/Light. I was then able to click the name and it took me into the device where I changed the name to what I want. It is now in my device list. I’m having an electrician coming Monday to do my fan modules, but hopefully I’m good to go.

BTW I’m on Hubitat platform version with a hardware version of C-7.

1 Like