Power cycling a Blue 2-1 Switch in smart bulb mode to reset an offline zigbee bulb

I have a zigbee bulb on a circuit with a blue switch in smart bulb mode that randomly falls offline in Z2M. A quick power cycle will bring it back online, but as of yet I have not found a way, short of either pulling the airgap on the switch or switching the switch back to relay mode, turning it off and on, and then putting it back into smart bulb mode. Is there a simpler way to do this that I’ve missed?


I believe air gap is the best method for SBM settings. Has the bulb always had issues staying connected to Z2M or is it new after installing the blue series switch?

It’s always been a pain, I was hoping having another device near to it would improve it but unfortunately no, in case anyone is curious it’s a Sengled E21-N1EA. I can’t complain too much about it thought it’s doing it’s best to stay connected from a terrible position inside an outdoor wall sconce next to the door.

Is this blue series affected with the low signal IEEE? If so, then I wouldn’t rule it not helping until you get a good blue switch in there.

Nope it’s the one switch I have out of my batch that is not part of the low signal issue.