Red, Green Blue, Dead

I have an LZW31-SN that has been working fine for over 2 years. Two days ago the switch just stopped working. After an air gap, the switch flashes Red, Blue, Green, and then nothing, does not respond to habitat and any button press.


What is your configuration? Neutral? Non neutral? Load type? Load in watts? Two way? Three way?

Neutral wire
4 Led lights 8.7 watts each total 34.8
3 way switch

RGB is expected after an air gap pull. That is the switch rebooting.

If the paddle isn’t working, try an 8x on the config and see if you get a red or green flash. You’re making sure local control is enabled.

You can also long press the config waiting for the red and then release, for a factory reset.


Spot on as usual @Bry .

Troubleshooting | Device Unresponsive - Red Series Dimmer Switch

How To: Factory Reset Switches (Gen 2)

1 Like

I tried pressing the config button 8 times, no response from the switch.
Also tried resetting the switch, and held the config button for over a minute.

The only response from the switch is when I try to update the firmware. The switch flashed blue and showed red after it finished. Tried updating target 1 and ended up with a white led light.

That doesn’t sound good. Try to flash again. It shouldn’t show red after a flash.

Random shot in the dark, but can you make sure your wires are secured at the back of the switch and the switch/receptacle upstream (before the switch)?

I had pretty much the same problem for the longest time and couldn’t figure out what was going on. Turns out there was a loose wire at the back of one of my switches upstream that was causing a bad connection on the one that kept rebooting.

I know this wouldn’t explain the weirdness of it only responding during a firmware update, but figured it would be a good box to check.

I pulled the switch and reconnected all wires, still no joy. I tried another firmware update in habitat and it says it is finished, but the switch is stuck with a white led light. No response from any buttons or the soft buttons in habitat.

Did you do both the .otz and .bin file?

Yes I updated .otz and .bin file. They both ended up with a solid white led and a frozen switch.

1 Like

Hmmm… Sounds like something went wrong with the update.

If you don’t feel like messing with it further, we can grab it back from you and either try to fix it ourselves or send you a replacement. Sorry for the inconvenience :frowning:



It is a dead switch. I replaced it with a red on/off and it worked.

1 Like

How do I go about sending the switch back to you to either try and fix or replace?

Submit a Ticket

Reference this thread and we’ll take care of you!