image not found img not found

Red Series Dimmer - Crashing at full load

I have a Red Series Dimmer connected to a single pole without neutral. This powers 2 CFL bulbs.

When the dimmer is off, the lights are off. If I ramp up the dimmer to 80%, it stays solidly lit at 80%.

As soon as the dimmer hits 100% it crashes and restarts.

Any idea what might be happening?

My guess would be not enough load - what is the wattage of the bulbs?

I have a similar issue-

I have a red series dimmer single pole, non-neutral. Controlled with Hubitat.

Configuration settings are correct for non-neutral and single pole when viewed in Hubitat.

Above somewhere around 85-90%, when the light is turned on from being completely off, it ramps up, reaches full brightness, then shuts off (LED indicator goes from red-green-off state).

If I set it to 80% or below, the light comes on and acts normal. Then if I ramp it up once the light is already on, the light gets brighter, then at a certain point gets slightly dimmer and starts flickering. At this point the switch is non-responsive (neither controlling at the switch or through Hubitat work) and has to be reset with the air gap switch.

I have two fixtures in the same room (in the same 2 gang box in the wall). Each of them have 12 4W LED candelabra bulbs (E12 base), so 48W in each one, they should be fine with no neutral and no bypass, right?

One is controlled by a black series, one by a red series (both dimmers, both single pole, both non-neutral). The black series one works fine, the red series has this issue.

Also, in a related issue, I set the maximum dimming to 85% to try to work around the issue (and verified the correct setting for parameter 6 in the switch), but I can still set the dimming to above 85% (and thus cause the issues again) via either the switch itself or in Hubitat. I found this out when a houseguest tried to turn on the light and held the paddle on the switch instead of tapping. So how does the max dim setting work? What does it actually do if not prevent the dimmer from being set above the setting you specify?

The switch actually performs the math so it’s 100% of 85% therefore 85%.

Works the same way on the bottom end so you can set 1% to be the brightness that actually turns on the light.

My understanding is that in a non neutral setup the switch ALWAYS needs 25w draw because the draw keeps the switch electronics powered. When you are turning off the switch you are killing the switch because it no longer has any power draw on the load side. You likely need a bypass.