Red Series (LWW31-SN) - light turns off after 1 second in 3-way config

Folks … this is driving me crazy. I’ve got 2 Red Series dimmers that are are configured with 3-way dumb switches using Hubitat (latest and greatest version). I’ve checked the preferences and the parameter (22) is set to 3-way toggle … and yet the lights turn off after a few seconds.

I’ve got the customer Device Drivers from Inovelli and that is what is selected as the Type in HE. The hub is 6" away from this switch on the otherside of the wall. I’ve reset the switch, tried to exclude (it doesn’t even do that … I had to force remove). Now it doesn’t even add when I try to include. Is this thing defective?

Firmware version?

1.35 … tried updating using HE firmware updater and it wasn’t responding

Try setting your maximum brightness to 80% and see if that lasts longer than 3 minutes. Until you can get your firmware updated.

Make sure you’re using the latest firmware updater too.

Well … after researching more on the community, this seems to be resolved by downgrading the firmware to v1.47 on Target 0 … and then doing the same for Target 1 (.bin)

1 Like