RGBW bulbs breaking with Hubitat C-7

I recently installed one of the new batch of Inovelli RGBW bulbs on a Hubitat C7, using the Inovelli driver. Bulb was installed in a table lamp and worked fine at first.

Today, it’s completely dead. I’ve tried moving the bulb very close to the hub, verifying the lamp itself is working with a plain LED bulb, but the RGBW is completely non responsive.

I tried an Exclude per Inovelli instructions but that just removed it from Hubitat, and the bulb is still non responsive (off) when I try include.

Hubitat had a warning that these bulbs are not compatible with the C-7 hub when I did the install, despite Inovelli claiming generically they work with Hubitat (and I followed the Inovelli directions carefully). Was I wrong to try this combination, despite Inovelli claims?

Thanks

It’s possible that when you did the exclusion from Hubitat, it just force-removed the device (you’d have seen this in the UI)–but even if not, it’s worth trying this regardless. There are two things you can do: a general exclusion (from either Settings > Z-Wave Details, or–which I’d recommend because it shows you in the UI if anything happened–the Devices > Add Device > Z-Wave > Start Z-Wave Exclusion page), while you put the bulb in exclusion mode (turning it off/on once, e.g., by unscrewing). It sounds like you may have already done this, at least in the device-specific way, but since the device is gone from Hubitat now, this is the way you’d have to try.

The other option is a factory reset of the bulb. Turn it on and off 6 times within 2 seconds to do this. You should then be able to include it like normal again (after either of these methods; the general exclusion is probably easier, despite the lengthier explanation, but the factory reset should work too).

If that doesn’t help, I’d also rule out a Hubitat problem. If you see log entries like “Z-Wave network responded with busy message” or a notification that your Z-Wave network crashed (shouldn’t happen as often as it did in the early days, but…), then shutting down the hub and unplugging power for at least 30 seconds, then turning it back on by plugging power back in may help. They key is to remove power, with the idea being to totally restart the Z-Wave radio, which isn’t affected by a normal reboot or shutdown. Be sure to do this from Settings > Shut Down and wait for the red LED on the hub.

Thanks for the reply. The factory reset also does nothing - the bulb appears to be bricked.

Tagging @EricM_Inovelli and @Eric_Inovelli for exposure!

I have not heard of this personally and know that many of our users use Hubitat with their bulbs, including both Eric M and Eric H.

I think you just found a bulb that had a short life.

Hey @robf22 – thanks for bringing this up and sorry for the frustration. I have maybe 10 of these on my C7 with the new firmware with no problems, so I’m hoping nothing changed on their end. I’m not sure why they list them as incompatible, I actually never saw that warning either. Either way, I’ll look into it.

Sounds like the bulb just might have been a dud unfortunately. Can you write in to tickets or shoot @Courtney_Inovelli a PM with your order number and we’ll get you a replacement?

Sorry again about the overall experience :confused:

1 Like

Hey @robf22 - You should have just received an email with details for the replacement.

Just to close out this thread, Inovelli support swapped the bulb for a new one. The replacement works great with Hubitat, and I’m having no problems at all. Looks like it was a one-off bad bulb. Thanks for a prompt resolution Inovelli!

2 Likes