Smart bulb mode with internal relay turned _off_

I have a blue series switch that is connected to a downstream CFL load. I’d like to use this switch to instead control a Zigbee plug through binding, and just completely disable the internal relay (making the CFL disabled as a result - it flickers and I don’t really feel like replacing it with a non-ballast LED).

I could just disconnect the load from the switch and achieve the same result, but is such a thing possible just purely through the firmware options? I’ve fiddled around with smart bulb mode (always enables the internal relay) and there seem to be some historical posts indicating that you can disable the internal relay by tapping the option button 8 times, but that doesn’t seem to do anything.

Parameter 256 Local Protection will prevent you from controlling the physically connected load via the paddle. Turn the light off and then invoke that parameter. Or if you have already invoked it, you can turn the light off via the hub.

EDIT: Unfortunately, it will kill bindings as well.

Thx 8X config button press pertains to the older Red series dimmers and switches.

Enabling parameter 256 (setting to 1) appears to disable the on/off Zigbee binding as well. I currently have the following settings set:

  • Single pole
  • Smart bulb disabled
  • Local protection enabled
  • Output mode on/off

When setting local protection back to disabled, Zigbee binding works as expected.

I’m on firmware 2.11 right now, so let me see if updating to 2.14 fixes anything.

DLC will kill the bindings. Tested on 2.14. Not what I expected, but that’s what it is.

I guess the fix, as you suggested, is to remove the load conductor.