SmartBulb setting on LZW30 Red

In this article it shows the Red series LZN30 supporting smartbulb mode.

For some reason I am not seeing the config setting for it even under v1.20 firmware. What am I missing??

The LZW30-SN is an on/off switch, not a dimmer. It doesn’t have a Smart Bulb Mode because it’s a switch.

The Smart Bulb Mode is on the dimmer. It makes sure that the device always outputs full brightness, making it like a switch. Since the switch is already a switch, it doesn’t need this mode.

If you’re thinking this feature would do something else, post back and we’ll figure out what that is.

(I edited the type in the title’s model number.)

EDIT: I re-read the support article you referenced. One of the switch’s features labeled in that document "Smart Bulb Enabled (Disable Relay). If that’s what you’re referring to, the setting in the switch is “Disable Local Control”. What this does is it prevents the switch from physically cutting the power to it’s load, which is what you want if you have a smart bulb attached.

This is all a bit confusing if you’re new to these switches. Smart Bulb Mode (dimmers only) is one thing. Disable local control aka disable the relay is described similarly in the literature but it is a separate and distinct function.

Well I really am wanting a combination of them both. I have the on/off switch on a ceiling fan/light combo where the electrician didn’t wire them separately (even though it is a double-gang box).

I currently have a scene setup for double tap to turn the lights on/off w/o turning the switch off (killing lights and fan). What I really want is to have the switch function in “smart bulb” mode acting like a dimmer switch for the wifi bulbs, but keeping line at 100% for the fan/wifi bulbs.

Not sure if disable local control will do that for me or not. Anyone tried that one out?

I understand what you are trying to accomplish now. It’s interesting that you have a double gang box but just one switch. Have you pulled the switch to confirm you do not have a three-wire between the switch and the fan? It’s entirely possible that a 3-wire could have been run but not wired with a second switch.

If not, the best solution in your case would be to put a smart relay up in the fan’s canopy to control the fan. You would disable local control on the switch, which would provide constant power to the fan because operating the switch would no longer cut power to the load.

That would leave you with the Inovelli being a scene controller. You could then control the fan and the Wi-Fi lights separately via scenes.

There are 2 switches in the box (1 per gang), but just 1 gang seems to be “live” in regards to the fans/lights. I think they jumped it in the ceiling with the fan.

When I switched out the dumb switch to the Inovelli, I am almost positive it was just 2-wire + Ground, not a 3 wire.

Ok, thanks . . .worth asking. I think the smart relay in the fan canopy with the fan box constantly hot will be your solution then.