SOLVED: Blue series, zigbee2mqtt, binding not working

Hey all,

This is my scenario:

I’m using zigbee2mqtt and a blue series switch that has a group binding. The group binding has 3 local bulbs and 1 remote (not on same circuit as switch) bulb. Technically where the bulbs are located should not matter for the binding but just figured I’d be verbose.

I have the switch on smart bulb mode to give constant power to the 3 local circuit bulbs.

When binding the group to the switch, it does say it was successful.

When I turn the group on/off in the zigbee2mqtt gui, the lights turn on/off just fine.

When I try to use the blue series switch to turn them on/off, nothing happens.

What would be my next steps for debugging?

Ieee for the switch is 04 0d 84 ff …


1 Like

Add the switch to the group


I was having the same problem, but this did the trick, thank you!

FYI that the written instructions (How To's | Setup Zigbee Binding - Home Assistant (Zigbee2MQTT)) are for ZHA so aren’t updated yet for Z2M; and while the video there does show this step, I overlooked it (the video adds like 9 lights to the group, so I stopped paying attention…showing 2 or 3 lights would be sufficient to get the point across), but that’s my fault.

1 Like

Gah dang. I’m glad it was that simple. I totally missed that step in the video as I just assumed it was adding more lights. My fault though…

Thanks for your time


Please edit the thread title, so others looking for help see “SOLVED” at the end of your title. I’m dumb and find it helpful