Unresponsive Gen 2 Black Dimmer

All of a sudden 1 of my Gen 2 Black Dimmers stopped working. The RGB LED Notification bar is stuck on a dim blue. I tried holding the config button to get into programming (10-15 seconds) and rest (20 seconds) but the notification bar never changes. I tested the line and neutral and they are good. I even switched the dimmer with another one I have in the house, and confirmed the dimmer still doesn’t work in the other part of the house, while the known good dimmer does work in the location in which the dimmer with the problem. Any suggestions?

Since the config button reset didn’t work, try a general exclusion and exclude the dimmer. General exclusions will generally cause a factory reset.

Inovelli support was able to help. Local controls ended up getting locked out. This is done by pressing the config button eight times. If you press the button 8 times, it kills all local controls, even resetting the device. If you press the button 8 times again, it re-enables local control. Good to know. I hope this helps other people in the future.