VZW31-SN using smartthings hub

I am using smartthings as a hub for my 5 smart 2-1 switches (VZW31-SN) I am able to get them to do the basics (off on - Dimmer - three way) I am trying to figure out how to access the other features on the switches such as group 5 double tap and group 6 triple tap. I have looked in smartthings and found the other drivers but it will not let me change the driver to the innoveli 2-in-1 red series any help with this would be greatly appreciated

Check in the Advanced user interface and look at the fingerprint (mfr code):


Does it have a number similar to the one below or all zeros?

When you say “it will not let me”, does that mean you can see the driver but it won’t let you change to it, or does it mean it is not there to select?

Are these your first Inovelli products? Going to start at the beginning as I’m not sure what drivers you have loaded.

To load Inovelli drivers so that they are accessible to the ST hub, go to Samsung account and go through the prompts to join the channel.

Once you have joined the channel, go to the Available Drivers and select the Inovelli 2-in-1 Red Series to install to your hub. You should then be able to switch to the Inovelli driver in the App or the Advanced Web App.

Itis all zeros

Yes these are my only inovelli products. Since last night I was able to get 2 of the 3 switches to change drivers to the inovelli red 2in1 but still not bale to get the other one to change drivers in the app it says there are no drivers available but when I go into the advanced interface I get an error when trying to select the 2in1 driver

That’s why it won’t let you choose the driver. The quick fix is to exclude and re-pair the switch. You could try contacting ST customer service but I don’t know if they’ll be able to do anything until you get several levels in to reach a real tech; removing and re-adding devices is pretty early in their list of recommendations anyway.

Ok so i now have that working but now there is only one of the three switches showing power usage and and that particular switch I can dim lower than the rest of the switches any ideas??

Sorry forgot to add that one particular switch. I also hear it. Click when turned on and click on turned off the other ones. Do not do that

Did you look at your power monitoring settings?

Different bulbs? Did you look at the min settings?

3-way with a dumb switch? Did you check the click settings?

Now that you have the switches added, you should spend some time looking at the settings so you can learn all the things that are configurable.

Supper stupid question where do you find all those setting and how do you go about changing them in Smartthings??

Open the device page in the app. 3 dot menu, Settings

Ok I found all the setting and they are all the same as the switch and dims and clicks off and on. As far as the light bulbs go, it has four LED light bulbs attached to it. The exact same as one of the other switches. Still no clicking and not dimming down all of the way. Both of them are set to minimum brightness one

This is a screenshot of the switch that is working properly. However if you look at the top it says it is an off-on switch but it is not. It is a dimmer switch. It also says auxiliary switch none but it is a three-way switch?

I don’t have a Red series to compare, but I am reasonably sure the settings are the the same with the Blues. The only setting that auto-detects is the power type (Neutral/Non-neutral). Every other parameter must be set by you if you don’t want the default. So if your settings are incorrect, change them.

The dimmer setting is set to 1 and it is still not as low as the other one??

I figured out most of the dimming and power meter problems,the Neutral wire needs to be hooked up for the lights to dim down further and for the power consumption matrix is to work, however, there is still no audible. Click from the relay in the switch when turning off and on. Think I can live without it. Thanks for the help.

Check parameter 161, Relay click.

Ok now I have a switch that is not allowing me to do anything I have hooked it to power the blue light comes on but non of the buttons are doing anything I have tried to do a master reset (holding A (up) and the C button) and have gotten nowhere, when I try to push any of the buttons nothing happens even when held down nothing happens any suggestions?