When I set red series dimmer to behave like switch, does turning off really behave like relay?

I have a red series dimmer connected to 10 Singled smart bulbs (zigbee) in the basement, and have it currently set to smart bulb mode. It works as intended, but there is a delay longer than I would like, and the bulbs don’t all turn on/off or colors at the same time. And sometimes, maybe because zigbee has some interference with the wifi, a bulb or two loses connection and doesn’t turn on/off (not really dimmer’s fault).

I would like to put the Singled bulbs on their own Singled hub closer to the bulbs, and use the dimmers as relays to turn them on or off. This way, I can still turn on or off by voice command and at the switch, as well as run automated color temperature changes through the Singled hub.

I understand dimming at switch level is not good for smart bulbs, so I would like to confirm that setting ramp rate to 0 will effectively make the dimmer a switch and not harm the bulb. Can anyone share their thoughts?

You should set param 52 (Smart Bulb Mode) to “2”. SBM always provides power to the bulbs. You should then uses scenes to turn the bulbs on and off

1 Like

Not to the extent you are hoping. It’s probably better to say it mimics a switch, it doesn’t become one. (A better example of this although it doesn’t apply to you would be that you can’t use the dimmer with a bathroom fan, even though it it mimicking a switch).

And as @stu1811 said, you really don’t want to be cutting physical power to the bulbs in any event.

1 Like

It is set to 2 right now, and I do use scenes right now to have my ST hub turn on the bulbs. I just have a real first world problem (/s) where the bulbs don’t all come on at the exact same time.

I believe this is a limitation of the ST hub, sending one commands at a time maybe? I was hoping to have the bulbs come on faster, and at the same time by avoiding scene control.

Are you using the regular or edge drivers? I believe the edge drivers run locally vs in the cloud. Anything in the cloud is susceptible to delay.

Regular. I am interested in trying out edge drivers, but just haven’t gotten around to it. It’s it straightforward?

I’m using HA. @Eric_Inovelli recently made the jump. Maybe he can comment.

Happy to comment here as I have the same, “first world problem” lol.

Yes, this is a limitation of the commands not being able to be simulcasted (not sure on the correct technical term). But I think this is also a limitation on all hubs that I know of’s end.

@EricM_Inovelli do you know any workarounds or hubs/protocols that support multicast or whatever the correct term is to where all bulbs come on at the same time instead of the, “popcorn” effect?

1 Like

Yes, but you might want to wait. Plus I don’t think that local execution will still totally solve the popcorn affect. Inovelli’s drivers are beta, and the advanced features that you have come to know and love haven’t been included yet.

As a workaround, you could use a routine instead of a scene and spread the lights turning on at a predefined interval. That may not be what you’re looking for, but at least the interval would be the same.

(I haven’t tried this, but it’s worth trying.)

1 Like

Yes, the dimmer will turn on and off like a switch with smart bulbs connected as you described.