Wits end with LZW30-SN

I have about 30 red switches. All have been working great, after initial painful setup, for nearly 2 years. I am moving to an Zooz S2 stick 700 on HA and ZwaveJS and cannot get switches to pair back up.

When I attempt manually, I have tried insecure, S0, S2, all fail. Usually, the switch will pair, complete PROTOCOLINFO and then “Interview of node failed. Node is dead”.

I can try the new DSK smart start and I experience the same thing. Example:

2022-02-07 23:02:49.694 INFO ZWAVE: Controller status: Secure inclusion started
2022-02-07 23:05:36.661 INFO ZWAVE: Controller status: Inclusion stopped
2022-02-07 23:05:37.340 INFO ZWAVE: Node 44: added with security None
2022-02-07 23:05:37.403 INFO ZWAVE: Node 44: interview stage PROTOCOLINFO completed
2022-02-07 23:05:37.550 INFO ZWAVE: Node 44: interview stage NODEINFO completed
2022-02-07 23:05:37.611 INFO ZWAVE: Node 44: value added: 114-0-manufacturerId => 798
2022-02-07 23:05:37.612 INFO ZWAVE: Node 44: value added: 114-0-productType => 2
2022-02-07 23:05:37.614 INFO ZWAVE: Node 44: value added: 114-0-productId => 1
2022-02-07 23:05:37.727 INFO ZWAVE: Node 44: value added: 134-0-libraryType => 3
2022-02-07 23:05:37.728 INFO ZWAVE: Node 44: value added: 134-0-protocolVersion => 6.4
2022-02-07 23:05:37.729 INFO ZWAVE: Node 44: value added: 134-0-firmwareVersions => 1.20
2022-02-07 23:05:37.731 INFO ZWAVE: Node 44: value added: 134-0-hardwareVersion => 1
2022-02-07 23:05:47.907 INFO ZWAVE: Controller status: Secure inclusion started
2022-02-07 23:05:53.370 INFO ZWAVE: Node 44 is now dead
2022-02-07 23:06:00.222 ERROR ZWAVE: Interview of node 44 has failed: The node is dead

(DSK provisioning is great, except here… it attempts to pair, partially completes, fails, removes dead node, and tries over… and over… and over…)

I have attempted to unpair, airgap, and factory reset in just about every combination and still no luck.

Any help?

Let the smart start go for a couple rounds and it eventually worked itself out:

but… WTF? I added 30+ devices without any issue prior to moving on to my switches.

also… 31 successful pairings in sequential node IDs prior to this - so that is 21 attempts before this switch paired…

Have you update the sticks firmware- there is a known problem with zwave 7. This is a link explaining the issue. My understanding is there is an update but I do not know if Zooz has it - this is not specific to any vendor. It effects ALL sticks.


1 Like

Agree with the above, if you don’t update it then don’t use a 700 series USB stick. Even then, the update is test software so it’s too soon to say if it is a proper fix or not.

1 Like

I have not updated - however, the struggle to pair also existed with the previous usb stick (Nortek HUSBZB-1) where it would require many manual attempts to get them to successfully join so this is not islolated to the Zooz. The struggle is actually what pushed me to “upgrade” to a 700 series stick as I hoped it would eliminate the issue.

I have been able to identify that using Smart Start with S2_Unauthenticated the process is a “bit” better. Each switch still requires 2-3 attempts (and resulting dead nodes) before it properly includes but at least I am able to make progress.

I know you’re frustrated but as others have pointed out you may want to update the firmware on your zooz 700 stick before you get further along. There is a whole thread in this community about how that stick will flood the zwave network with duplicate messages with red series dimmers. It was unusable for me I had to fall back to the Nortek. Sending commands to more than 4 switches at once would lock up my network and some switches would never respond remain on or off. I don’t know if the firmware update fixes it by I did see on the Home Assistant sub reddit people had updated those sticks. Best of luck

I paired about 25 devices all at one time and they all paired quickly with no issues so there has to be something odd with your zwave. I walked around with a tablet, set zwaveJS2MQTT to pair, clicked the config button on each 3x and then entering the name and location before doing the next one. I don’t really know how you figure it out, but there has to be something going on with your setup to be having that much issue communicating.

That is my same method, and as stated, I paired 31 shades and plugin switches - all successfully without any hiccups - prior to moving to the Inovelli switches. 28 of those 31 devices are battery powered so I would assume the Red switches would have more power and ability to connect without issue. Signal test shows green prior to attempt, as well, btw.

I’ll also add that migration from the Nortek to the Zooz is being done in a brand new zwavejs2mqtt docker container so it is a fresh install and system.

I updated my Zooz S2 700 stick the day the new firmware came out and the experience is night and day. Things actually worked instead of working when they felt like it.

Before upgrading the firmware I did have dead nodes when trying to pair. Or some which would timeout during the day.

Another thing, is the USB plugged in directly to the machine or device you are using as a controller? I would suggest using a USB extension to prevent any interference as it’s been proven plugin in the USB directly to a PC or RaspberryPI can cause noise. As well as placement. For example in a closet next to an AC is not a good place.

I’ve gone as far as doing USB over ethernet and placing the USB dongle in the middle of my house. That paired with the updated firmware made my HA setup work flawlessly and instantly when issuing commands.

1 Like