2021 Fall Guidance for Associating Inovelli Red dimmers

My scenario: I am using Home Assistant with Z-wave stick. NO hubitat hub NOR Smarthings hub.

I have 2 gen 2 red dimmers that I want to associate to each other. From what I have read, it sounds like I need a Smarthings hub for this purpose. I have already created the custom code in the IDE etc and have the app on my phone; but am unable to add switches to the Smarthings app without a hub.

SO, given that Smartthings is becoming Aotec etc/being depricated etc, and I only need a hub to get my switches (~20) into the smarthings app so I can associate a few of them, COuld I get an old used version 2 Smarthings hub for this purpose?

Are there any other cheaper/free methods for associating switches?

You can use HA for associations. I use zwavejs2mqtt. Settings are here:

1 Like

Agreed. I, too, use HA with zwavejs2mqtt and have set up associations. A+++ Would associate again.

2 Likes

I would be really surprised if there was anything that Smart Things could do that Home Assistant couldn’t. Given HA is fully open source and has a massive community, there are solutions for pretty much anything.

I have zwavejs2mqtt installed and have all of my switches available there for config but I do not see any references for groups or associations. I have enabled: “Disable MQTT Gateway” (enable this to use zwavejs2mqtt only as a control panel) Could that be my problem?

I found the setting; thank you guys. Here is what I configured. Stairway Sconce red dimmer and Landing Floor 2 red dimmers are now connected virtually and work fine; both on/off and dim levels, although a slight delay. Not sure about the “Endpoint” setting option. I just left it at ‘0’.

From what I test you need all 3 group 2, 3 and 4 for it to work correctly. You have 2 and 4 set in that picture. Instructions say to set 3 and 4 but without 2 the dimming vs ramp rates won’t work right (parameters 1,2 vs 3,4). Without group 2, parameters 3,4 will work on the switch being controlled by the paddle but not on the associated switch. I generally set the ramp rate quicker than the dim rate so the lights turn on quicker but are still easy to dim.

Also find [17-112-0-12-4] Association Behavior: Z-Wave Hub in the config parameters and set it to disabled on the switch working not controlling the load.

Upgrade to the latest firmware if it’s not on the dimmer already, v1.57.

I haven’t touched my ramp rates. Probably why I haven’t needed group 2. :man_shrugging: