3way Question + LED Compatibilty

I bought GE’s 2nd gen dimmer switch + dummy switch and after I wired it all up, it ended up not working with my Halo LEDs. Does anyone know if Inovelli’s 2nd gen dimmers work with Halo LEDs (https://www.homedepot.com/p/Halo-RL-5-in-and-6-in-White-Integrated-LED-Recessed-Ceiling-Light-Fixture-Retrofit-Downlight-at-90-CRI-3000K-Soft-White-RL560WH6930R/204347762)?

Also, can I use GE’s dummy switch with these? Power would go to this switch.

By dummy do you mean the GE/Embrighten auxiliary switch like the 12723? If that is the switch you are referring to, users here have reported it working with the dimmer. However, the Inovelli dimmer should go in the box with the power.

Specifically, this one https://www.amazon.com/gp/product/B07RQ8K25S.

That’s good to know, thanks! Now I just need to figure out if it’ll dim halo LEDs properly

That’s a newer model of the 12723. According to GE literature, models 12723, 12728, 46199 or 46200 are all aux switches that work with the GE master. You would think they’d all work with the Inovelli but you’re going to have to try it. Like so many things here, you don’t absolutely know until you get it working! :thinking:

Were you having dimming problems with the GE, or they completely wouldn’t function?

I bought these and had a dimming problem. The light would just go on and off and would flicker before turning on. They’re advertised as dimmable and LED so I returned them.


I guess I’ll order one and try them out and have 2 pieces of information I can report back on (Halo LEDs + GE Aux switch compatibility) :slight_smile:

Aux shouldn’t be an issue, once configured properly (there’s been some firmware weirdness there), and hopefully the Halos work. I have Commercial Electric recessed LED’s and they work just fine.

Dang, the aux doesn’t work and the halo lights seem to just go on and off. However, they do not flicker and when they do go on and off, they dim on their way up or down.

Are there any parameters I can change? Any firmware I can update or device drivers I need? I downloaded this driver:

Update: The dimming down from the switch seems to work just fine now. I can hold the dim down and stop it where ever I want in the dimming process. But when it’s off and I try to dim it up, it seems to “jump” to 50% (ish) and then dim up.

I have to be doing something wrong. I don’t think I’ve mentioned it yet, but I’m using Hubitat.

Edit: Ok I didn’t see that pressing down once will turn off and pressing up once will turn the lights back onto the previous dim level. Cool! Things are getting better and the dimmer itself is dimming fine.

However, pressing the “Hold Up” or “Press down x5” or any of those buttons in Hubitat is not working. On/Off from Hubitat works just fine though. Software/driver issue?

Edit 3: Followed the instructions on how to set the dimmer into 3way mode with neutral and aux. The aux now kinda works. If the lights are on and I hit the aux switch up or down, the lights turn off lol. Still investigating…

Did you ever come to any conclusion with this? I have Halo LEDs and I wanted to make sure they work before installing the 2nd Gen Red series dimmers. I specifically have these Halo LEDs…https://www.amazon.com/LT460WH6927-Integrated-Recessed-Retrofit-Baffle/dp/B076HYLZRV

Sorry for the late reply, I didn’t realize we had to re-register our accounts.

Anyway, yes it works great. I had to play around with a few settings to get it to work as I wanted it though.

Specifically, “Minimum Level” and “Disable Physical On/Off Delay”.

The lights always felt like there was a delay when turning them on and off. After some research, I figured out this was fixable. When dimming, you can set what the minimum level should be to be considered off. For my halo lights, no light turned on between 0 and 26% so it felt like the dimmer wasn’t doing anything at first when dimming up from 0%. To find what the minimum value should be, I turned the lights on to a specific % until I found the lowest % where the light was on and set the Minimum level to one before that.

For Disable Physical On/Off Delay: There’s apparently a 700ms delay for scene lighting. If you don’t use any scenes, you can disable this and the lights feel 100% responsive. You’ll need firmware version 1.48 (or maybe it’s 1.46). So if you don’t have that version, you’ll have to upgrade the dimmer’s firmware.