5-way installation acting like switches in series

Red series dimmer LZW31-sn
5-way (3 dumb switches plus smart dimmer)

I am replacing a Zooz smart dimmer. When I installed the Zooz dimmer, I did not need to rewire any of the dumb switches. The Zooz dimmer worked properly for several months before failing, so I have confidence that I wired it correctly. The Zooz switch also had the requirement of being first in the chain from the line to load, so I am confident that I correctly determined which of the switches to swap. After installing the Inovelli dimmer and testing it on its own, I included it on Hubitat and used the hub to set parameters. I had previously downloaded the driver from the Inovelly webiste because I have another Inovelli dimmer. I set AC Power Type to Neutral and Switch Type to 3-way Toggle and Saved Preferences.

Then, I checked whether the dumb switches worked properly. I found that when the lights are on, I can turn them off with any of the dumb switches, but the LED on the dimmer does not change. If turned off with one of the other switches, the lights cannot be turned back on with the smart dimmer. Basically, it acts like the dimmer and the other 3 switches (collectively) are wired in series. Both need to be on for the lights to be on.

I appreciate advice on what to check to debug the issue.

So since you had a Zooz, I’m thinking your Line and Load is in the same box. Is that correct?

When you added the Inovelli, did you follow the Inovelli wiring diagram? If you just wired it like the Zooz was, that won’t be correct.

My recollection is that the load is from the last switch in the sequence. The Zooz was wired with black wires to both the line and the load terminals, a red wire to the traveler terminal, and a white wire to the neutral terminal. I used the wiring diagram for Line/Load in Separate Boxes (Neutral Wire Setup) which has the same colors as Zooz dimmer I was replacing…

When it is daylight again, I will try to take pictures of the wiring. I don’t want to mess with it without turning off the circuit breaker, which means no lights. It is in a three switch box, which makes it tougher to keep track of which wires are which.

Ok, pics will help. I was guessing Line/Load in the same box as the Zooz Zen21 documentation says that is what is required for a 4+ way. Which Zooz model are you replacing?

Solved my own problem. This morning, I clicked Save Preferences a couple more times and then clicked Configure. After that, it worked properly. Apparently, the Preference saving didn’t take the first time.

ZEN27, although I guess your question is moot now, because I have solved my problem.

That’s good to hear. What was the solution?

See post #6. It appears that the configuration parameters didn’t take when I originally attempted to set them via Hubitat. More attempts appears to have resulted in the parameters being set correctly.

1 Like