Another 3 way non-neutral

Looking to install a 3 way non-neutral setup in a old house. Wiring diagram looks like below (haven’t found it in the manuals) -

When I do the setup with LZW31 and a GE Aux switch; it works until I associate the LZW31 with SmartThings, and then the aux switch stops controlling the light (the LZW31 still works fine).

When I do the setup with GE’s No Neutral Switch and a GE Aux Switch the aux switch never works (the GE No Neutral Switch works fine).


I’m not sure your title is correct, as if you have power to a box as in your drawing, you don’t have a non-neutral configuration. Also, do you really have a 2-wire between the two boxes or are you just not showing the third wire (the neutral)?

It might help if you draw all the conductors in your configuration (ignore the bare ground if you have it).

From a first look, if your diagram is accurate, it looks like you’re sending power to the Inovelli from the other box. So Option #2 on page 10 should be what you want.

Thanks Bry - I don’t think I have a neutral, photo is before I wrecked the old 3-way (not too useful, but nothing white or bundles); it seems to have effectively

(Box 1): Power from wall; then 2 wires going to Box 2
(Box 2): 2 wires coming from Box 1, then a wire out to the light

Option 2 Page 10 is effectively what it looks like, except without neutrals…

I’m assuming your dimmer is a “Red” series, is this correct?

If so:
Seeing how it works before your pair it with smartthings, I would consider somehow the Parameter 21 and / or 22 are getting changed. For your configuration:

Parameter 21 --> 0 (for Non Neutral)
Parameter 22 --> 3 ( for Aux switch)

I’m not familiar with smartthings, can you read the above parameters? Others have reported these settings don’t “take” on the 1st try.

Yes, in ST, you can see/edit parameters in the app (settings cog for the device) or in the IDE.

Ok, when you show power going in to the box with no neutral, in all likelihood you have power going to the light, not the box. Power is routed to one of the boxes. I just misunderstood your description. I’d try to tweak the settings as @JohnRob suggests. If that doesn’t work then we can look at the wiring.

Thanks! I’ll give it a shot in st with settings and get back if it still has issues.

Try setting these parameters at the switch instead of SmartThings. Maybe even change them to something else, save them, then change them back and save them.
I just wired up a similar setup (again) last night. It didn’t work correctly until I set the parameters that JohnRob mentioned and also set the minimum dim to 40, maximum dim to 80, and dim speed to 0. I will eventually replace this fixture and install a bypass, which should remove the need for the dimming settings.

Thanks everyone for the help! Changing all of the settings including the min and max from the actual switch did the trick. Appreciate it!