Another 3way + dumbswitch not working

i give up. (spent quite a few hours). Used a klein pen to determine line and load. 2 gang boxes controlling 2 lights with load and line in different boxes with neutral wires and a red traveler wire.

the smart switch is hooked up to the line (so always has power) the load (black wire) goes to box 2 which then goes to the light). a red traveler wire is present in both boxes and is in the lower position in the second switch.

If I have smart switch on, switch 2 can control light on/off. if smart switch is off, dumb switch does nothing.

1 Like

Hey @DGRESBACK - what load are you controlling?

Also, would you mind shooting pictures of the wiring?

I promise these work, we just need to figure it out. However, I get it… 3-Way wiring is a (insert expletive here).


the load is 2 led bulbs/fixtures.

Very interesting behavior. I got it working 75% of the time. If I have the dumb switch in down position with the smartswitch on (light on) and turn off the smart switch, the light goes off. But if I flip the dumb switch to off (the app recognizes it) but the relay doesn’t turn the light on. Now if I turn the smartswitch off with the dumb switch in the down position and turn the dumb switch to the up position it works…

Interesting indeed – it sounds like similar behavior to what @harjms is having and I haven’t quite figured out what it could be. I did get a response back from the manufacturer, but I’m not sure it makes sense and before I send you on a wild goose chase, I wanted to run some further tests that I have scheduled for tomorrow (I’m waiting on a specific bulb to arrive).

I’ll also try to synthesize down the manufacturers response – but again, I don’t believe they are correct.

@Eric_Inovelli @DGRESBACK Agree. Here is one of the videos I made and shared with Eric to help my troubleshooting.

I’m at a loss in trying to continue further troubleshooting and @Eric_Inovelli has been great keeping me updated and has even wired up a similar setup as mine. He did manage to get a similar result, but managed to rewire the dumb terminal and made it work.

Above is my voltage checks at the Innovelli switch to show the load and traveler voltage.

Hopefully Eric and team will get it figured out shortly.

that’d be great if it can be figured out. For the time being, I purchased a aux switch and it works perfectly. When my large order comes in (28 switches), I have roughly 10- 3 ways and 3-4 ways and we’re looking at significant money for the aux switches.

thanks much

Oh interesting, you’ve tried an aux switch and it works, but the dumb switch doesn’t?

This is an interesting turn of events. I was wondering if an aux would work – @harjms, I can’t remember if you’re still on vacation, but if not, does an aux switch work in your scenario?

@DGRESBACK – can you let me know the make/model of the lights you have by chance? I’d like to buy those as well and see what’s going on.

@Eric_Inovelli, Yes still out of town. Was looking for model numbers prior to my departure too. Can order some and have delivered before I return home.

It’s a firmware problem I think as the dumbswitch flips the toggle in smartthings but not actual relay. I tried switching the switch behavior used 7,14,15 with no change. The bulbs I am using are below

@DGRESBACK - Do you know if your switch is connected to a ARCI circuit breaker?

I don’t believe so. My house was built in 1992.

Dang…just another thing I was thinking about…both my malfunctioning 3ways are either GFCI or arci in the panel…

It’s just strange bc I can’t quite figure out the common denominator as to why people are experiencing this as I’ve wired up fairly similar replicas to what is being reported and can’t replicate this.

I do have a hunch that multiple lights may be to blame here as everyone who seems to have this issue has more than one bulb connected to the 3-Way, but I also can’t prove it either bc I’ve wired up multiple bulbs and it worked fine. Then I thought it may be a distance thing… So I bought 200’ of wire and tried that. Same scenario. Worked great.

I’m hoping one of these combinations finds something. I do find it interesting that the aux switch works. That would definitely lead me to believe something is wonky with the MCU firmware.

Is the MCU firmware user upgradeable if that can resolve the issue?

Yes, it is OTA upgradeable for sure!

My issue with the GE add-on switch not being able to turn off the Red Series switch downstairs is controlling 4 lights. Where the add-on switch in the kitchen that can turn off the Red Series switch 95% of the time (every once in a while it doesn’t then I try again and it does) is only controlling one old 8’ florescent fixture with 2 bulbs. I haven’t tried any dumb switches yet since my OCD hates a switch in the off position when the lights are on.

Ah, let me counter you there. I only have it connected to 1 bulb and I have the exact same issue.

I have an add-on switch that I wasn’t planning to use in that location but will try now.

Yup, works fine with add-on switch although I still have the issue of the light staying dim even when both switches are turned off.

Ah dang, ok. Well that stinks. So the light now “turns on and off” correctly, but it still stays on a bit (dim)?

@iderdik – I finally got the G8 sockets today, so I’m going to wire those up and test them out tomorrow.

1 Like