Are Inovelli ilumin RGBW bulbs compatible with Homeseer Scenes

I have 7 RGBW bulbs and a RED on off switch. I have added all the lights and switch in Homeseer and I can control the on,off RGBW functions inside homeseer device manager however I was trying to create an event or a scene to control the bulbs in my theater.
I setup an event for the Switch that looks for 2 or 3 taps to turn bulbs on @254 (work lights)
or red @100 (movie Lights)
I can see the switch showing the value changes in the logs.
I added a THEN statement in the event I created to execute the following
Basement Den TV1 Color Control Red Channel to red level 100
Basement Den TV2 Color Control Red Channel to red level 100
Basement Den BarRoom Color Control Red Channel to red level 100
Basement Den Desk Color Control Red Channel to red level 100
Executed and log shows switch value change but bulbs do nothing

So then I attempted to use a Zwave scene triggered by the event.
I grabbed the switch action for a trigger but when I attempt to add devices to the scene I see the red switch and 4 other HS devices (fan speed, Fan light, Porch light and lamp module) but I don’t have any of the inovelli RGBW bulbs listed.

Don’t know if I missed some step in the inclusion or if the bulbs are not compatible with Events or Zwave scenes.

First, for the device not showing, hit show all at the top right. That little quirk has gotten me several times, I add a Z-Wave device and it doesn’t start as being selected so I don’t see it.

For the bulbs, I see for each one: Warm white, Cold white, Red, Green, Blue, Custom RGB, and Main. For the light to come on, Main has to be up, AND a color has to be selected. IE Warm or Cold white has to be on, or one of the RGB channels has to be on.

So to turn on a work light, I’d suggest a scene that turns warm white to 99%, then turns Main to 99%. Red light should turn warm white off, main on, and red on.

Do this and the bulbs will work great in scenes. I have two that are doing just that.

Hope that helps!

1 Like

Thank you for your reply, I should have mentioned I am running HS4. That may have an effect on the answer.
When you talk about the show all button. What screen is that on. I have looked all over and cant find one.
Does this show all button effect just selecting devices in event or zwave scripting or devices in device manager?
I have the bulbs in device manager and I can control the on, off, colors and temperature in device manager. They just dont appear in the drop down list in Zwave scene creation.
I can add them to a new HS event but they never react to the condition being true.
Sorry if I am being stupid with this but I really want to get these bulbs working.

Ah, sorry about that. I’m still on HS3; so my answers may not be relevant for you.

In HS3 each device has a ‘floor’ and ‘room’. On the main device screen you can toggle displaying different floors/rooms on and off with a drop down. I find when adding a new Z-Wave device, it isn’t selected by default. There’s a ‘show all’ button that instantly checks everything on and displays all.

If the bulb and its controls show up in devices, and you can control it there, but doesn’t let you make scenes with them, well, that sounds like a HomeSeer problem I’ve not encountered. I suggest try on the homeseer message boards… sorry I don’t have a better answer for you :frowning:

Thank you for the answer