Bad Switch or Incompatible bulbs? (And Zwave issues)

So, I had an electrician come out and wire a Red Series dimmer with a GE add-on in a no neutral configuration. This area is out in my barn and control 15, 2 bulb receptacles.

So, after wiring everything in, I programmed the switch to be a no-neutral and add-on. We tested and the switch was able to turn the incandescent bulbs on and dim them. However, it was getting warm. Electrician was looking at the specs, so he said you’re going to need to lower the bulb wattage to be ~200w w/ LED. Which is fine for me.

So, last weekend, I bought 22-60w(9w) softwhite bulbs, and 8 40w (5w) NON-DIMMABLE bulbs (238w if my calculator is right) and installed them. I couldn’t adjust the dimmer speed yet. because I had to order a new hub to install in the barn (it seemed like these switches didn’t want to join a zwave extension network, ended up needing to have the hub within 10ft). I tested, and obviously the lights behaved badly while the switch was being dimmed up. But they came on.

The next day, I went to the remote switch, flicked it on, and they started flickering funny. Went to the other side, made sure the dimmer was on all the way, worked fine a few times. I figured I needed to get the hub in to finalize the configuration.

So, yesterday my new hub came in. In got the switches added and was playing the settings. Then it started behaving below:

Pressing the Add-On switch = turns the bulbs on for ~1sec, then off.
Turning them on via Hubitat = same as add-on.
Turning them on via main switch = Dimmer starts ramping up to return to 100% (last known state and configured in Hubitat finally) as it’s doing so, ~24-40% , you can see the bulbs turn on (flickering due to low wattage being supplied) then it suddenly cuts off, LED flashes Red, Green, Blue, then shuts off. Tried again, same effect. Play with smart bulb mode on/off as well as other settings. It SEEMS like whenever it reaches 100%, or approaches the switch reset.

So, I bought some replacement 40w dimmable LEDs, which should be ~150w and also work with being lower wattage. But before I go swapping out 30 bulbs (and wasting a small bit of money) I wanted to make sure there was nothing wrong with the switch. There’s a switch wired right next to it, that’s on ~10 LED dimmable flood lights and behaves perfectly with it’s Add-On. Did some reading, some others had this problem and said the issue was not having enough load… maybe I had too much? Anything thoughts before I waste my time swapping everything out?

My second issue, was with getting them to join Zwave. At first I tried to add them in to a repeater that was about 35-40 feet away through some walls (cinder block) and it wasn’t picking up. So, I ordered another Hubitat hub since you can mesh them. Once it got here, I put it in my tack room, which is about 25-30ft away, still having to go through 1-2 cinderblock walls) Wouldn’t detect any zwave networks nor join. So I put a repeater where I could, repeater is around the corner, about 15 feet away (no no line of sight, but closer). Both switches still wouldn’t join. Then I moved the hub to about 10ft away, was able to get the switches to join. Moved hub back and everything still works 100% fine. Factory reset my problem switch when troubleshooting, upon the re-add it also failed to see any zwave network (despite it being 15ft from a repeater and centimeters from another red-series switch which was joined. So it seems like they don’t want to join a zwave-extended network. Am I missing something there?

For your first problem, set you max dim value to about 80% that “should” fix the reset issue at 100%. Your second issue sounds like a Hubitat z wave mesh issue. Being you said the hub is new, I assume this hub is a C-7? If so make sure you are on the latest firmware. Then make sure you have no ghost nodes in your z wave mesh. I hate to say it, but it may come down to not having enough z wae devices connected to that hub. I have found with my C-7 that it very picky on how it works with z wave. I had “roaming” z wave issues until I hit about 13 devices on my mesh. It also doesn’t like non z wave plus devices in the mesh with plus devices. Your repeater should be fairly close to your hub.

30 x 60W is 1800W connected load for a switch rated for 400W. I’m sure that didn’t help.

Firstly, you COULD try setting max to 80%. This resolved my 3-way toggle issue where the switch would cut on ramp-up as it approached 100%.

I’d then remove the switch from service and place it in a test bench or another position in a normal 2-way operation to see if it still operates as expected. It sounds like you have the other one set up properly so I won’t go into settings.

Yeah, we noticed that as first with heat, so it was off most of the time obviously, we were just testing with it to make sure the wiring was correct.

I’ll try the 80% trick, it’d be nice if that was the issue. As I said, it does seem to be okay with 40% (other than the lights not working correctly.)

I don’t plan on them being dimming, so was just trying to save a little bit of money by going with non-dimming bulbs. ($10 for 8, instead of $9 for 4) But we were still concerned about the wattage. From memory on what the electrician said, since they used the same power source for both switches, that the max should be around 200w instead of the posted 300w on the switch, but he said that wasn’t a hard and fast rule. So, i may end up trying the 40w dimmable as well.

Yeah, it’s a C-7. I’ll move the repeater closer but it’s funny cause it works fine with it in the same positions, was just the initital joining, so it being low makes sense. In fact, when I put my main C-7 in the house first, i did have some zwave issues for awhile till i moved off of STs.

I’ll try the 80% thing and let you know.

Sadly, setting it to 80% (or 30, 50, 60)does the same thing. Lights turn on for a.split second then off. Switch flashes a few colors, which I think means it’s power is getting reset?

I’ve got another switch on standby, but wondering if its smarter to go ahead and put in the dimmable leds.

I dont think dimmable or not is going to mess with the switch like that (but no guarantees).

And yes that is the switch rebooting itself.

For the sake of troubleshooting and leaving stuff on the internet for others, it turns out it was the bulbs.


  1. The switch doesn’t like that quantity of non-dimmable LEDs


  1. Exceeding 200w of LED.

Either way, they’re all on and running.

In case anyone is wondering, here’s the bulbs I used:
EcoSmart 40w (5.7w) 2700K Soft White

Model #C5A19A40WESD07
Quantity: 30