Blue 2-1 3way with Aux does not turn on light

I’m installing my first 3way Blue 2-1 switch with an Inovelli Aux switch (with neutral) in on/off mode. I have the Aux switch on the power side, wired up as the diagram shows (red traveller and neutral connected, black load and line connected together), and the Blue 2-1 on the load side. Everything initially worked fine. Shortly after, the firmware was upgraded by ZHA. After that, the lights would not come on. I disabled OTA updates and replaced the switch, but the lights still don’t turn on. The firmware upgrade may just be a coincidence.

From the Aux switch, I can control the Blue switch. Turning on from the Aux causes the relay to click, and the LED turns blue on the Blue switch. Turning off from the Aux causes the relay to click, and the LED turns off. I can control from the Blue as well, Turning on causes the relay to click and the light to turn blue, turning off causes the relay to click, and the sidebar LED turns off. However, the light bulbs never light.

I’ve checked the Line on the 2-1, and it is always powered. When I check the Load on the 2-1, if the switch is on, then I detect power. If the switch is off, I do not detect power.

I’ve used a multimeter to check the voltage at the switch. When powered, it measures 120V.

I’ve unscrewed the light blubs (Philips BR30 bulbs). When the switch is on, my trusty little Klein voltage tester detects power at the bulb socket. When the switch is off, I do not detect power.

I’ve moved one of the bulbs that does not turn on to a different switch, and the bulb lights up. I put a new bulb in on the failing circuit, and it does not light up.

I am completely baffled, and would appreciate any help.

1 Like

If I’m understanding correctly, you believe that everything wiring-wise and switch operation-wise seems to be working correctly. You tested the power at the light bulb socket and it receives power when it should and does not have power when it shouldn’t.

Your only problem is that when the bulb should turn on, the bulb socket has power but the bulb doesn’t illuminate. That sound right?

If that is the case, kill the power to the circuit at the breaker. At the bulb socket, test to make sure there is no power, then using a screwdriver or some other flat object, bend the center contact of the bulb receptacle upward. More than likely, if the receptacle is powered but the bulb isn’t lighting, that center tab isn’t making good contact with the bulb. That’s about the only reason the bulb wouldn’t light in a powered socket.


I will try that. However, there are 5 bulbs on the line, and all the bulbs are failing to light. These bulbs and sockets have been functioning without problems for years, until I made the switch.

Well that’s weird, and it’s not likely it is the tab then. It makes no sense that you have 120VAC at a bulb receptacle but the bulb doesn’t light. Are the BR30s dumb bulbs? I think Phillips makes BR30s in both dumb and smart configurations (Hue, etc). I’m guessing they are dumb bulbs since you are trying to switch them with wired power, but just checking.

These are dumb bulbs. I have not measured the voltage at the bulb - I used a voltage tester, and it indicated voltage was there. I didn’t feel comfortable trying to use a multimeter on a tall ladder. I’m not the best with heights.

I think it might be time to call an electrician.

1 Like

You might also want tontet reseating the wires on the switch? Maybe one came loose wheb you pushed it in?

I’ve checked that multiple times, and reseated the wires multiple times as well just to be sure. Gave them the old “tug test” each time to make sure then didn’t come loose.

This is the wiring diagram that I am using. Aux switch on line side, Blue on the load side. I’m assuming since the line/load are wired together on the Aux side and the only thing the Aux does with the traveler is communicate with the Blue, it should be possible to operate the Blue switch in Single Pole (Load Only) mode, and have it ignore the Aux’s traveler wire. Testing this does not change anything. The Blue still acts like it is working, but no lights.

1 Like

One oddity of the situation is that the Blue is in a 4 gang box with 3 other switches. Two of the switches are on the same circuit as the failing switch. Both of these are single pole Blues that work properly. The third is a dumb 3-way switch that is actually on another circuit (connected to a Blue in 3way-dumb mode) which works properly.

My concern is that the all the neutrals were connected together, even though the dumb switch is on a different circuit. I would assume one of the neutrals is on the other circuit. I don’t know if this would cause a problem - yet 2 of the 3 Blues in the box are working properly.

When I installed one of mine in the same configuration as this, I accidentally broke a wire, on this diagram it was the black wires on the aux side that you tie together (on the after half) and it caused thee same issue you are experiencing. My assumption is you have a bad connection somewhere either on the load wire on the blue switch, or the two black wires tied together on the white switch side. Your traveler is good since you can control the blue from the white, and your line on the blue is good since the switch is powering up.

Thanks. I’ll take another look at these wires today.

Yes, that’s correct. You can take it back one step further. In the Inovelli box, remove the black from the load and the black from the 3-wire. CAREFULLY, touch the two together and the bulbs should light. If they do, then there is a wiring or switch issue.

That is a valid concern. It is acceptable to have conductors from two branch circuits in the same box, but the neutrals should be separated. In fact, that is a NEC code requirement.

Since the neutrals should be separated, I would do that now. Just make two bundles. I’m not sure if it will resolve the issue, but since it should be done anyway it is worth a shot!

1 Like

To add, all grounds from one or multiple branch circuits HAVE to be tied together in the box, so no need to separate the ground wires in this instance.

I found the root of the problem. Since I was getting voltage at the lights, but the lights were not turning on, I assumed that this meant no current was actually flowing. That indicated that I probably had a loose neutral that was preventing current from flowing.

Checking the neutrals showed that one of the wires was not making good contact. Fixing this resolved the problem, and by Blue switch is working properly now.

Thanks for all the help.


Yay! Please mark whichever post as resolved so we know you got it figured out!

Is there something I need to do other than adding the “solved” tag and marking my last post as “Solution”? (Sorry, a bit new to the forum)

You got it! Thanks! Just helps people when they search see the resolution in the first post so it avoids having to read all of the thread to get to the answer.