Blue Series 2-1 - How to configure 3 Way with 2 blue smart switches

@Eric_Inovelli @Bry FYI, think zigbee binding instructions for switch to switch are missing for smartthings. Can You Share them please? Ty

Give me a couple days and I will write something up. Ping me if I forget. I’ve added it to my calendar though. Problem is finding my test setup that was in my old office so that I can figure it out and I need to setup SmartThings in the new office.

@EricM_Inovelli – what endpoint do we use for Inovelli switch to switch bindings?


TY. I think I’ve figured it out, though what I am not sure about is:

  1. Should swithes we bound both ways, or only the switch that is not connected to the load should be bound to the switch that is physically controlling the load?
  2. Endpoint code as you mentioned.
  3. Do settings and scenes need to be duplicated for each device, or will the zigbee binding cause settings and actions to be shared accross both devices?

Yes bind both ways or use a group. Here is a group setup with 2x blues, 1x zigbee tuya bulb, and 1x sengled buld

Now bind each blue to the group (blue1 and blue2)

I think if you look at my screenshots it should answer your questions. Basically EP 2 is used to send states and EP 1 receives updates

My habit is to set all automations/actions to act on the load switch. The other switch should mirror any updates.

Should be duplicated if you want equal performance (like ramp times, etc.). Scenes will not be shared.

1 Like

TY. I am using Smarthings though so I’m not sure how I can replicate this. Hopefully Eric is able to publish instructions soon.

@Eric_Inovelli Pinging you. TY

Yep, in SmartThings you will bind each device to the other.

A → B
B → A

@sdbigio – just shot you an email – but here’s the gist of it (copy/paste from the email):

Basically, you’re going to want to follow the directions here: How To's | Setup Zigbee Binding - SmartThings. Prior to that, get the Zigbee ID’s of each Inovelli switch.

In those instructions above, click on your first Inovelli switch and go into the settings (Step 6). Input one (1) where it says, “Bind/Unbind Device Endpoint” and then put your second Inovelli switch Zigbee ID where it says, “Bind Device”.

Then do the same thing but in reverse for your second switch (ie: Endpoint 1 and Switch 1’s Zigbee ID).

I’m hoping to get caught up by the end of the week and I promise I’m trying as hard as I can to put out all these fires. This was on my checklist for you, just a few other fires above yours… maybe one day I’ll have free time!

Keep me posted on if this works.


Hey @Eric_Inovelli ,

Now that I’ve repaced with working switches I am seeing something odd:

I am using 2 x blue series in a three way dimmer setup controling a single (dumb) light. The blue series are zigby binded togther. When adjusting the diming level on the switch which physically controls the light, I notice that the LED bar does not update accordingly to show the dim level on the secondary switch that is not controlling the load. Is this expected behaviour? I assumed that both switches’ LED bars should reflect the dim level regardless of which switch was used to set the dim level.

Yes it should if properly set. Can you show your binding settings please?

Once you have more than 2 devices it’s best to add all devices to a group, then bind each switch to the group. Endpoints matter (per above)!

Thanks. I am using smarthings, so not sure if that can be done (groups) ?

This is settings on the primary switch (connected to load):

This is settings on the 2nd switch where the led level is not mirrowing the first switch:

Note that the ID bound to each switch corresponds with the ID of the other switch.

I got it working. I think possibly the 2nd switch needed to be in smart bulb mode, even though neither bulb is connected to a smart bulb.

Good to hear, and interesting!

Mark as resolved if you got it so others can see in the future more easily.

1 Like

Nice, glad you got it working. I had a heck of a time on ST last night too w/binding and ultimately I had to remove the switch and then re-add it for it to work. I think there was some sort of “ghost” bindings on the switch from all my fooling around with it.

@sdbigio would you be able to share a screenshot of each switch’s Settings? I’m running into the exact same scenario as you were. I’m 99% sure my wiring is correct. This is the diagram for my situation.

I’ve tried all combos of enabling/disabling the Smart Bulb setting too though and have had no luck. When I enable it on the switch that has the line wire direct from the power source, this switch doesn’t respond to On/Off commands, it always remains On. When I enable it on the other switch, this switch doesn’t respond to On/Off commands, it always remains Off.

This Is the switch connected to the load;

This is the one not connected:


I also had the same issue as Eric. I had to unbind, rebind, clear bindings etc a bunch of times to get it to finally stick properly (assuming you are using smartthings?)

@sdbigio awesome! Thank you so much! I am on smartthings. Hoping to give it another shot today or tomorrow.

Thank you so much for this! I did a factory reset and then rebound and that completely solved my problem!

1 Like

This solved the problems I was having! THANK YOU!

Specifically, the two settings I needed to mimic to get my 3-way binds to work:

  • dumb switch in Smart Mode
  • also, disable “256. Clear Notifications with 2x Config” (default is on)