Blue: switch on -> blinking

I’m new with Inovelli. Just installed a bunch of “blue” switches. All work as expected but one: when turning it on (switch mode), the (LED) lights start blinking (about 2 Hz) for a while and then turn on solid.

No problem with another switch. Is my Inovelli blue defective or just a weird configuration?

LEDs on the switch or the LEDs connected to the load?

I just changed line and load. Still blinking, but with a slightly faster frequency and it does not stop blinking any more.

So I assume line and load were correctly connected before.

Neutral/Non-Neutral setup?
What kind of bulbs?

Do you have access to a multimeter or test light to make sure you’ve got your wiring correct?

yes! Line is on Line, Load is on Load.

When I remove the Inovelli Switch and replace it by a dumb 2-way switch, it works!

1 Like

Let’s try this again… Neutral or no neutral? What kind of bulbs (and total wattage of load)?

Line to Line
Load to Load
Neutral connected

Load is: 4 x LED light 5.5 W each
( )

  1. Inovelli Blue in Switch mode:
    blinking for 5 to 20 seconds, then constant light (for hours)

  2. Inovelli Blue in Dimmer mode:
    constant light until ~ 85% reached, then blinking for 5 to 20 seconds, then constant light

May just need to install an Aeotec bypass.

1 Like

I’m going to guess it’s a bulb incompatibility. Apparently, Feit bulbs can be funky. A different smart switch manufacturer recommends not using Feit bulbs with their switches.

You may be able to get by with a reduced output. Since it seems to work ok in the dimmer mode up to 85%, try setting the max output to 83%. That will adjust the dimming scale so that it will scale 0 - 100 but still limit the max output. In the switch mode, that 100% will be the reduced output as well. And that output will be below the trouble point reached in the dimmer.

Or, like @harjms suggested, try a bypass first if you’re worried about cutting the output.

Don’t confuse this for having your wiring correct. Line and load are essentially interchangeable on a dumb switch. Most electricians will connect line to the bottom terminal, but that’s certainly not a guarantee!

I’d personally put a bypass inline at one of the lights to solve this, but if reducing the output as @Bry suggested works, and it’s bright enough for you, that’d be the free way to do it.

1 Like

I did some further testing:

  1. exchange the Inovelli Blue with a GE Zwave Smart switch: lamps work as expected
  2. exchanged the “old” Inovelli Blue with a “new” one: same effect

so it’s quite obvious my LED lights are simply not compatible with the Inovelli switch

Did you reduce the power output as suggested earlier?

yes, that works, too.

Read elsewhere on the forum that this is a big in the firmware? Had the same thing happen to me, switching from on/off mode to dimmer mode stopped the blinking for me.

So I just had to switch to dimmer mode with a maximum output level. I thought I had done something wrong for far too long before I read this post. Just doing on/off mode would make it flash repeatedly.

Edit: Nope, I was wrong, I literally went back after posting this, and it was flashing.
Edit 2: Ah yup, it was a bulb compatibility issue. I’m sure I’ved used these elsewhere but I guess this one doesn’t like it. GE something or another.