Can’t get switch working

I’ve tried multiple ways and cannot for the life of me get this inovelli red series switch working in a 3 way setup with a dumb switch. I’m following the diagrams online with the line starting and the first box and load in the second. I have confirmed that my common terminal is going to the light in the second box with my multimeter. Like line and load on the inovelli switch are in the correct spot and I have the switch setup according to the configuration instructions with the switch blinking purple once for a dumb switch. I’m very familiar with the wiring in this area of the house since I did it myself, not sure what I’m doing wrong.
Any help is greatly appreciated.

Just for the heck of it I took out the push in connectors and direct connected it under the screw, still no dice.

Can you expound on “not working”? Does the Inovelli not power up? Or does the Inovelli only function with the dumb switch in one position? etc.

Also, which one is the problem, left or middle? (for both boxes)

Yeah sorry should’ve included that. If I turn the inovelli on the light comes on, then while the lights on I turn it off using the dummy switch, now I cannot turn on the light using the inovelli switch until I toggle the dummy switch. It’s the exact scenario that happens when you have a three way switch wired wrong except I’ve triple check and all the wires are correct according to the documentation. I also just confirmed the switch it set to use neutral in the settings.

Is this a switch or a dimmer? What is the model number? I’m guessing it is one of the dimmers because the switch doesn’t have a neutral setting. What hub are you using.

It’s a gen 2 red series dimmer, back of the box says x0026ibvjt

I’m using home assistant but it’s not hooked up yet, I’m just trying to get the most basic operation working.

Parameters set to three way toggle?

Ok, you said that you set the AC type to Neutral. Did you set the switch type, Parameter 22? I believe that it’s set to 2-way by default. It needs to to be Multi-swith (Dumb switch), 1.

Yes I set that as well based on the instructions, hold config for 10 seconds then press config 13 times, press up on the paddle once so that it blinks purple once. Then hold config for 10 seconds two save, blinks cyan to confirm.

I can’t see all of your wiring in the box, but it appears generally correct for what I could see. You’ve advised that you are familiar with it and have double-checked it, so discounting that for now.

That leaves the parameter settings. I would try setting the switch type parameter again, paying attention to the confirmation blinks that confirm you’re resetting the proper parameter. The video referenced below shows the confirmation flashes.

You could also pair your switch with the hub and read/try setting the parameters there. I’m not familar with HA, but someone here should be able to assist if the settings aren’t obvious.

Pulling the air gap to reboot the switch couldn’t hurt.

Looping in @harjms for additional suggestions.

1 Like

@nathaniel1865 - What @Bry said. Maybe try setting the switch to 3-way momentary (up twice?) -> Save; then reset to 3-way toggle (up once) -> save. Also configure the switch for neutral (config 12x).
Factory reset before trying again?

I honestly like setting these from a hub. I have had zero issues setting these from Hubitat; unfortunately, I’m not familiar with HA, but it may be worth adding to the hub to set these parameters correctly.

as far as wiring I’ve checked it many times, I even swapped the traveler wires around (even though I know it won’t do anything), I also labeled the tabs in the boxes during rough in for just this occasion. I’ll try setting them from home assistant shortly. Thanks for all the help so far, I appreciate it.

Great news! I adopted them into home assistant and set the parameters from there. Now the switches work properly!

4 Likes