Commercial Electric 6" LED w/ night light getting out of sync (using LZW31/LZW31-SN)

I had previously installed the Commercial Electric 6" LED recessed lights with “night light” feature and just recently installed and set up LZW31 and LZW31-SN switches to replace the old toggle switches.

Bad idea, not only do they buzz, but they get out of sync, so some will be on and others will be in nightlight mode. It seems like turning off the switch doesn’t quite turn off the circuit, if I use the air-gap then it will reset them, but then they get out of sync again. They didn’t do this with the toggle switches.

Anyway, I have 14 of them in 2 circuits, so I figured I’d do some research. I actually got them at Home Depot, so I checked their website and lo-and-behold, similar complaints in the comments:

Anyway, seems like someone with the same problem with a Lutron Caseta dimmer “solved it” by adding a Lutron load capacitor (part #LUT-MLC).

Is there anything similar to the “Load capacitor” for Innovelli switches? (LZW31/LZW31-SN).

EDIT: I should point out the switches both have neutrals (and are configured so).

Thanks!

Look for Aeotec Bypass on Inovellis website. It should help with the “nightlight” effect.

So this is just a capacitor across the Neutral / Load?

Interesting, it claims to help with loads < 25W, but I have 8 LEDs on one circuit and 6 on the other. The LEDs are 12W each.

Yea not always the case on the wattage. Seems to be bulb dependent. I have 12 6W bulbs that I ended up having to install a bypass just to make it work. Buying new bulbs was more expensive.

Yes, $14 for the bypass isn’t even 1 of the LEDs I don’t think.

Thanks for the input!

I have those same lights. I believe it is the slow ramp rate that makes them get out of sync. By default, the Inovelli has a slow ramp (soft start) and this confuses the on/off/on logic in the halo lights that controls whether it illuminates the downlight or the halo light

I set the Inovelli switch ramp rate to 0 (instant on) and the halo lights work as expected

That totally fixes it!!!

Parameter 1 (Dimming Speed) is actually the one I changed, the remaining are left at 101 that keep them in sync with parameter 1.

Hopefully the Aortic bypass (wait, that’s not right!) I ordered will fix the buzzing!

Thank you so much for the info, you nailed it!

1 Like

This light seems really cool but before I buy one could you please tell me how you set it to toggle between the Halo and regular light? I would be controlling the light with an Inovelli Red Series, V2 through Hubitat. (BTW, I saw to set the dimming speed to 0 to avoid that issue with going between the 2).

Also, is there a way to change what they call “color” (but is Kelvin, not RBG colors) as well via Hubitat?

Does the Kelvin setting affect only the main light or the “color” of the Halo as well?

Thanks,

Stuart

I have these as well. Ramp rate of 1 also works if you set the min level high enough for it to register. I’ll have to check mine and report back.

Set the RAMP rates (params 3-4) to 0. You can set the Dimming rate (params 1-2) to 1 if you like, but RAMP 0 (params 3-4) is how you can reliably switch the halo on/off/on

1 Like

On these lights, the color is selected with a physical switch on the back of the unit. There is no automated control of the color

It only affects the main light. The Halo color is amber and does not change, but the Halo is dimmable.