[DEVICE PAGE] Inovelli 4-in-1 motion sensor LZW60

Curious if anyone has printed a 3D model of the battery cover for this that allows the USB Power to be used without drilling a hole or without leaving the battery cover off.


Hey looks like @EricM_Inovelli created one: https://support.inovelli.com/portal/kb/articles/sensors-4-1-multi-sensor-lzw60-3d-printable-battery-cover-for-usb-cable

Would this work?

1 Like

Ha! Perfect. This is the type of thing we should find directly linked on the support pages. Even if official/unofficial, a link to printable options since there are a few different ones in here now would be great! Thanks @Eric_Inovelli & @EricM_Inovelli!

That’s a good idea – I’ll add it shortly!

Edit: Just updated it in our Spec Sheet and on the Product Pages :slight_smile:

No, I literally just added it :rofl:

1 Like

Ooh it is there already. I didn’t assume anything like that would be there. No homework for you Eric, just a better study needs to be done by me!


Hey Eric, I played around with this in Vera for a few hours and can reliably get motion by including with this method:

  1. Start the inclusion process in Vera choosing Sensors -> Aeon 4-in-1 sensor as device type and single-clicking on the action button. The parent device will come in as a “D_GenericIO1” device.
  2. Once the device is included, please wait for all children nodes to show up. You’ll have no readings yet. Don’t worry, they’ll come in with their correct device types.
  3. Select the new Parent device (not the child sensors that start like _Temperature Sensor), then click on Advanced.
  4. Go to the Params tab and make the following changes (copy and paste into the appropriate fields):
  • device_type: urn:schemas-micasaverde-com:device:MotionSensor:1
  • device_file: D_MotionSensor1.xml
  • device_json: D_MotionSensor1.json
  1. Give it a couple of minutes. Wait. Do not do anything – for like 5 minutes. Please…
  2. Reboot your Vera
  3. When it’s back online, press the configure button on the back of the Inovelli 4-in-1 three times quickly. Don’t do anything in the Vera hub – nothing.
  4. Wait for a period of time (I can’t tell you because I got distracted for 2 hours) and everything should show up working.

Motion works after performing these steps.


@diysmarthomeguy – well, well, well – we were wondering when you’d show up John! Welcome brotha :slight_smile:. Glad to have you in the community!

You rock man, let me give this a shot.

Edit: Worked for me!

Awesome - I haven’t cracked the Wink code yet. I can only get it in as a Temp and Humidity sensor. Unsuccessful thus far for motion. Any tips?

I’m looking to use this as part of a Hubitat Motion Zone for controlling some lights, but it sounds like the device only takes measurements very infrequently. Does that include the motion sensor? Does it make a difference whether it’s on battery power or USB?

If it’s just checking for motion once an hour, that’s really not going to work for my use case.

Motion is actually an interruptable event that wakes the sensor up. So motion is reported whenever motion is detected.

tl;dr: Why is the motion sensor a sensor rather than a binary_sensor in Home Assistant?

My two sensors just arrived from Amazon yesterday, and while setting in Webex multitasking, thought I’d start to set one up. It was pretty effortless, as I’d already added the Open Z-Wave files when I installed a couple of switches the other day.

However, the sensor_burglar is showing up as an analogue sensor, with the values of 0 or 8. The 8 is not related to sensitivity; I tested with sensitivity at both 7 and 9, and the value of the sensor is always 8 when motion is detected.

Is there a reason for this, and why it’s not binary? I’ll assume that the 0 always means no motion, but is there any reason the analogue value when motion is detected would ever be anything but 8?

Thanks (and It’s great to be working with a Michigan-based company!)


I believe this is all part of the Zwave standard. Technically, it is not a binary sensor; it is classified as a Home Security alarm. Home Security devices can send multiple values, but since this particular device is a simple motion detector, it would only use values 0 or 8.

Value Meaning
0 Clear
1 Intrusion at Location
2 Intrusion at Unknown Location
3 Tampering - Cover Removed
4 Tampering - Invalid Code
5 Glass Breakage at Location
6 Glass Breakage at UnknownLocation
7 Motion Detected at Location
8 Motion Detected at Unknown Location
9 Tampering - Product Moved

Thanks! That makes perfect sense. Ironically, I’m going to add both of these as virtual zones in my real alarm panel, and I think the only think the Honeywell sensors give me is clear or faulted!

Appreciate it!

1 Like

Hmmm… one them is at 0, and the other is at 254 now… neither should have detected motion recently.

I’ve seen a value of 254 reported before. It seemed like after I woke the device up possibly. I think you can assume that anything other than 8 is no motion. A value of 8=motion. @jtronicus uses Zwave2MQTT and his value template is demonstrating this:

value_template: “{{ ‘ON’ if value_json.value == ‘Motion Detected at Unknown Location’ else ‘OFF’ }}”

Looks like he is matching the text and not the value, but the same logic is being applied.

A value of 254 is “Unknown Event” (I forgot to add it to the table in my previous post). I dont remember seeing that value on my sensor in the past, but I wasnt really looking for it either. I set up a binary sensor template in HA, and am treating 8 as ON and anything else as OFF.

Zwave2MQTT template
  - platform: mqtt
    name: "Bathroom Motion"
    state_topic: "zwave/20/113/1/7"
    device_class: motion
    value_template: "{{ 'ON' if value_json.value == 'Motion Detected at Unknown Location' else 'OFF' }}"
Built-in Zwave template

If you are using the zwave functionality built in to HA, you may have to create a binary sensor template similar to this (note: I have not tested this)

  - platform: template
        device_class: motion
        value_template: "{{ is_state('sensor.bathroom', '8') }}"

Well, that sent me down the rabbit hole on wondering whether or not I should move to one of the MQTT solutions for Z-Wave (I already do so for my large Insteon installation), but I’ll defer that for now until I’m done migrating everything from Indigo.

In any case, just knowing ==8 or !=8 will be good enough.

  - platform: template
        device_class: motion
        value_template: "{{ is_state('sensor.bathroom', '8') }}"

Thanks! This is pretty much exactly what I was going to do. No, that’s a lie. I need to study templates more. I was going to write a script to accomplish essentially the same thing, but your way is better.

Hi, I just opened a new 4-in-1 sensor, and I’m having trouble getting it to work with my SmartThings system. It seems as though it never reports “no motion” and I’ve seen the battery drain from 100% to 80% in less than 2 hours (granted, I did include and exclude this device maybe 4 different times trying to get it to work). I’ve tried using it with the Inovelli device handler as well as the generic Z-wave motion/temp and Z-wave motion/light handlers. I’m starting to wonder if I have a defective unit, but before I return it, I thought I’d try asking this community for help. Thanks in advance for any suggestions!