Did the device settings just brick my new Red dimmer switches?

Hey all, so I have had 4 lights working on Zooz dimmers for a while and a few weeks ago I added 3 Inovelli LSW31-SN switches to my house as well. Two of these Reds are connected in 3 way setups with dumb mechanical switches on the other end. That setup was working great with Zooz, which I bumped to my garages because I preferred the functionality of the Inovelli’s. They continued to work well with these Reds until today. Last night I updated the device handlers off the Inovelli Github to add LED color and other functions that were missing. It looked great, and I actually didn’t change that, I only changed the 3-way switch selection to show a toggle, and I enabled a couple of the child functions.
As evening is setting here I just tried turning on those two lights and they immediately buzzed and now there is no LED, they won’t function, and a reset hasn’t fixed it. The other one is still working fine. I’ve tried resetting the breaker as well and they still won’t light up or respond in any way. I can’t imagine they both just failed, unless one of those settings went very badly wrong. FWIW, they both have neutrals connected and over 25W load, so it’s nothing like that.

Any suggestions appreciated. These are controlling my kitchen and living room lights and now I can’t use the switches.

Have you tried factory resetting the switch by holding down the config button for about 20 seconds (the LED should turn red)?

Also, did you try flipping the switch on the dumb switch? If the switch somehow got confused, and thinks it is hooked up to an Aux switch instead of a dumb switch, it might be causing an issue.

Also, as an FYI, there is a little tab just beneath the rocker button on the dimmer. If you pull that tab out, it will completely cut power to the switch. It accomplishes the same thing as turning off the breaker, but is much easier.

Thanks for the suggestions. I’d tried all 3 of those things and none had worked. I tried again and still no joy. Eric emailed me on a ticket I opened and he also mentioned pushing the config button 8x in case manual control had gotten disabled but that didn’t help either.

Just an update - I’m still waiting on support to offer other options. Right now it’s looking like I may have to pull these out or spend the weekend in the dark. I’d have no problems buying a few more of these as interim replacements and then just to install new ones in additional locations if they have to replace these, but without knowing why these both failed in very similar fashion I’m having trouble pulling the trigger on more. @EricM_Inovelli @Eric_Inovelli Any ideas, fellas?

Hey @burntoc – so, I’ve been working with you via email, but seeing this thread made me think of something that I maybe missed in your emails:

Did these happen to be Gen 1 Zooz switches (Zen21)?

If so, did you rewire the dumb switch side to match what was in the Inovelli schematic?

What may have happened is if you didn’t re-wire the dumb switch, you may have actually fried the dimmer switch as our Gen 2 dimmers use a different logic than the Zooz Gen 1 (where you actually had to re-wire the dumb switch).

In other words, if you had a Gen 1 Zooz switch in there, rewired the dumb switch for the Zooz to work properly and then switched it out with an Inovelli Gen 2 switch and did not rewire the dumb switch, then what your experiencing is actually, “normal” as the switch has been fried.

Make sense?

Sorry, I didn’t see this info in the ticket, so I missed it.

1 Like

Hey Eric,

The Zooz devices are pretty new ZEN21 Version 3 devices. Because they too were working, as the Inovellis were for a few weeks, I don’t know what would’ve happened, but I did have to rewire those as well when I put them in.

No worries - I know it can be hard to follow. I can try to keep the troubleshooting here. It’s great to help people but I know ticket tracking is key. Thanks for getting the 2 new ones I ordered out to me.


Just want to jump in and say that since the problem seemed to occur when you installed our device handler, can you try changing the load & 3-way switch type settings inside of the device handler to Neutral & 3-Way Toggle and then hit save?

If that doesn’t make a difference, try setting them to something else, hit save, change them back, hit save again.

1 Like

Did you re-wire the dumb switch?

This is what I’m getting at – I think possibly that something may have happened here. Can you snap some pics of the dumb switch wiring for me?

I didn’t rewire the dumb switch when I put in the Zooz V3s because they said I didn’t need to, and it appears that was correct. I’d be happy to snap pics, but it will be a couple of days as I’m going to wait for the new units arrive to put in so I hopefully don’t have to do this an extra time.