image not found img not found

Dimmer Switch (Red Series) - Still gives power on off position

Hi All,

Just installed 4 Dimmer Switches (Red Series gen2) and for the most part they are working great. However, I think i’m running into a problem with my kitchen sink light switch. When I first tested the on/off buttons it worked flawlessly. A couple of hours went by and I tried to shut them off at the switch and it didn’t do anything. I tried to shut it off via smartthings hub and still no luck. The only way i was able to turn it off was by shutting off the power at the panel.

Once I reset the breaker it started working fine again or so I thought. When I press the off button on the switch the bulb looks like it turns off in daylight but at night in a dark room you can still see that the bulb is still on, its just very very dim. I also double checked the settings in smarthings and everything was set to the defaults.

At first I thought it could have been the bulb but then I realized that my bar lights also use the same bulbs and i’m not running into any issues with those. They shut off 100% black.

Anyone might know what the issue could be? Is it a wiring issue, or perhaps its just a defective switch?

Thanks!

Are the lights LED and is the switch a non-neutral config? If your kitchen light is not drawing enough amperage, you may need to install a bypass. A small amount of current may be running through the switch leg. This would explain the very dim bulbs. Not sure about the other issue of the switch not working after a period of time.

What bulbs are they? I had a single A15 dimmable LED that wouldn’t turn all the way off that I had to switch with a non dimmable. It was in a neutral config. I “think” the bulb required so little power that a small amount of leakage was causing it to non shut all the way off. I haven’t had a switch freeze up but there is another thread of people reporting similar issues .

Thanks for the quick reply!

The bulb is a 6w LED and I am using the neutral wire for this switch via the provided jumper. Maybe the neutral wire came loose when I put the switch into the box. I’ll double check when I get home tonight.

You’ll probably need a bypass installed. I have a neutral setup for my cabinet lights with >25W and it still required a bypass installed to make it not “dim” at night when it was supposed to be off.

I really hope that is not the case; that could get really expensive. The neutral wire should prevent this from happening. I wonder if perhaps your neutral wire wasn’t connected properly or the dimmer is defective.

@LongDono - I troubleshot this for a good month with both Eric’s. House was built in 2017 and has neutral in all switches. Originally tried with on/off switch (reported in September). Lights appeared dim. Turned off after troubleshodidn’t. It was a 3 way setup and the 15vac leaking across traveler was enough to illuminateLEDs. Replaced with dimmer in hopes that the additional configuration would solve it. It didnt. Installed bypass, solved the issue.

@harjms Thanks for the information; that is quite unfortunate to hear. The Aeotec is currently on Amazon Canada for $46.67. It literally costs more than a Black dimmer ($44.40). Everything inside my home is LED, usually imbedded in the lights themselves. Is this with a dumb switch or with one of the GE/etc aux switches?

Buy from Inovelli. $15. It was installed on both dumb and aux add ons. I installed it in light fixture. However, I only needed one out of 27 installed switches, so there’s that.

Before you buy the bypass, manually set parameter 21 (neutral) to 1. The documentation lists that it was set that way from the factory, but a number of us are finding out that it’s just not the case.

2 Likes

Thanks, that is encouraging to hear. Hopefully I not need many, even at $20CAD. My only other concern, which still doesn’t seem to be summarized anywhere: the lights turning off issue, does that affect 3way dimmers with an aux addon switch? Ideally, there would be a table summarizing what is currently working perfectly vs not as well in the current firmware.

@tundrageek Before you buy the bypass, manually set parameter 21 (neutral) to 1. The documentation lists that it was set that way from the factory, but a number of us are finding out that it’s just not the case.

Thanks! Ill try this when I get home.
Also, I finally got around to it and I verified that the wiring is correct. I also verified that the switch isn’t bad by swapping it with a new one. It happens on both. That being said it could be an issue with my wiring. I hired a contractor to rewire my whole house - he did about 50% of the work and then just vanished. So maybe he ties off the new wires to an old non-neutral wire. I noticed that he was doing that in a couple of places.

Just wanted to echo @tundrageek, before you buy bypasses set your Power Type and Switch Type parameters to something else, and then back to what they need to be set to, both at the hub and the switch. I had 3 of 3 switches acting up until I did that procedure.

1 Like

I was having the same issue. I previously had a 2gig WD500z dimmer switch installed. I wanted the LED notification control of the Inovelli so I swapped it out with a Red Series gen2. That’s when I noticed the slight illumination from the bulb even when off. Swapped out the switch with another Inovelli thinking I had a bad one. Same problem. Found this thread. Made some settings changed to the switch type, etc as mentioned, still not working. I was about to order the bypass. Decided to try a different brand dimmable LED bulb I had laying around and it works fine with the different brand bulb. So you might want to try a different brand bulb before you go through the hassle of using the bypass. The original bulb I had was a Phillips, the bulb I replaced it with was a BulbStar brand (think I got them from Amazon).