Does the LZW31-SN support controlling smart bulbs in 4-way setups?

I’m trying to set up a LZW31-SN Red switch in a 3/4 way setup to control smart bulbs, but nothing I have tried is working. I’m using SmartThings Classic and have the handlers and everything working great for 5 other Red switches I bought (none are in 3/4 way though), but I can’t get this one working right. I am using Smart Lighting SmartApp to send a signal to the Zigbee bulbs, and I have it set to Neutral in the DH, and I tried both 3 way settings. I think the wiring is correct according to the pictures on your website, and overall it does work, just not the way I intend.

Everything is working fine at the main switch, but the downline dumb switches aren’t sending a ‘tap’ to SmartThings, they just kill the power to the bulb. I think that is a side effect of the wiring, so my first question is will this design even work? Is this a limitation of the way these are wired?

Thinking it was not going to work, I went ahead and ordered a GE Aux switch and hooked it up last night. Unfortunately that has almost the same issue, it only works if I have the master switch “Disable Local Control” setting turned off in SmartThings. That means it turns off the power and breaks the smart bulbs, when I want it to send a Smart Bulb scene command instead. Once I turn that setting on, the Aux switch does NOTHING. No tap sent to SmartThings, it’s like I didn’t press it.

So my second question is there any way to control a smart bulb without messing with the power from a 3 or 4 way setup? Or is 3/4 way only possible if you don’t use smart bulbs and leave “Disable Local Control” set to off?

It should work in 4-way with aux switches IF you have the red switch set to 3-way momentary. This will not cut the power to the fixture, but rather tell the red switch to perform a task.

Can you confirm your wiring arrangement from:

And let me know that you have neutral hooked up AND indicated in the settings, as well as 3-way momentary selected in the settings?

Yes, I tried to say that in my first paragraph but I just edited it to add some points so perhaps you should re-read the whole thing :-).

1 Like

Sorry can you confirm WHICH wiring arragement you have of the 4-way options?

At this point the only way I found that works is using a second Red switch as a downline switch with nothing connected to the load, it is just sending scene commands to the bulbs. This completely bypassed the 3-way wiring, and wasted one of my Red switches, so I’d prefer to get it working the “right” way if possible.

Ideally it would be with the original dumb switches, but can you confirm my suspicion that those definitely won’t work for this?

In other words, is it possible to use a dumb 4 way setup to ONLY control smart bulbs, or is the only way those dumb switches work is for local power control?

Dumb switches kill power to the fixture by the pure nature of the wiring arrangement (independent of the switches features) and 100% will not work in the way you desire.

Edit: Aux switches should, however, work in the way you desire.

Dang, I figured that was going to be the case. In that case they need to fix their marketing. I don’t think they intended to deceive, but they need to make this clearer on their website. Now that I know this it makes my idea 3x more expensive, hmm.

I also opened a support case on Sunday and never got a reply, that’s why I came here. What a waste of a weekend trying to figure it out, sigh.

OK, thank you for confirming that. Some of the posts I read mentioned they should so that’s why I ordered one. If I can get it working then I’m OK with the design, but if I can’t get it going I want to send it back to Amazon asap. Ultimately I never use the third switch, I mainly want the other two working, which I have using the two Reds (‘wasting’ one but oh well). But now that I have the GE Aux if I can get it working in 3 way mode I’ll probably keep it and would be content.

Before I dig in more troubleshooting, are you SURE the GE Aux switch can be used to ONLY control Smart Bulbs with Taps in SmartThings while disable local device control is on?

Because in my setup the only time the Aux switch does anything is with that set to off.

I do not have this setup, so cannot confirm 100%. @Eric_Inovelli could though.

Hey guys – sorry for all the confusion. Clearly we have some work to do on user experience, so these posts, while painful to read really does show that there is room for opportunity for us to be more clear where we can.

Let me try to clear up this thread first and then I’ll go read through the product pages and see what we can change.

In a multi-switch scenario, unfortunately, you cannot use a dumb switch as it overrides the local protection on the circuit. Honestly, this is an overlook on our part. Our Gen 1’s had this capability, but for some reason we didn’t catch it in time for Gen 2’s (different manufacturer).

As for the aux switch, yes, this can be done, HOWEVER… not with Zigbee or non-Z-Wave bulbs. With Z-Wave bulbs, you can associate the switch directly to the bulb and when you activate the aux switch, the Associations still work.

However, since there isn’t a similar association scenario with Zigbee to Z-Wave, it doesn’t work. Also at this time, the smart switch cannot detect multi-taps from the aux switches so you cannot use scene control.

I know this was more than you asked for, but I wanted to also try to clarify as well.

Just to confirm, a single press and/or hold functionality can’t be driven from aux switch through red switch to ABC manager to modify a zigbee level/status with relay control (See what I did there?) disabled?

Let me check with @EricM_Inovelli – but I’m 99% sure this doesn’t work.

Lol :slight_smile:

Correct, currently the only way to have zigbee/wifi smartbulb control from each switch in a 3-way/4-way when the relay control is disabled is to put an Inovelli switch at each location. Z-wave associations will work in this scenario though so if you have z-wave bulbs then it is possible.

Edit: Clarifying that it can work with z-wave bulbs, but not zigbee / wifi.

Well that’s a bummer. At least I was right in starting to think this was going to be an issue, too bad I wasted so much time trying to make it work and guess I’ll return that GE Aux switch.

Unfortunately I can’t easily change out the Zigbee bulbs because they are BR30 sized with motion and light sensors in them, which work as part of the backyard security I’m trying to build. I guess I could see if I can return them to Amazon and could switch to regular z-wave bulbs, but then I’d have to add an outdoor motion sensor and find somewhere to mount it. I’d probably rather just add a third Red to the mix than do that. For now I may just bypass that non-Red switch.